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1.1.1 Functionalities of a computer 

Any digital computer carries out five functions in gross terms: 

 Takes data as input. 

 Stores the data/instructions in its memory and can use them when required. 

 Process the data and convert it into useful information. 

 Output the information. 

 Control all the above four steps. 

 
1.1.2 Definition 

Computer System is an electronic data processing device which does the following: 

 Accept and store an input data. 

 Process the data input. 

 And output the processed data in required format. 

 
1.1.3 Advantages 

Following list demonstrates the advantages of Computers in today's arena. 

HIGH SPEED 

 Computer is a very fast device. 

 It is capable of performing addition of very big data. 

 The computer has units of speed in microsecond, nanosecond and even the 
picosecond. 

 It can perform millions of calculations in a few seconds as compared to man who can 
spend many months for doing the same task. 

ACCURACY 

 In addition to being very fast, computer are very accurate. 
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 The computer has performed calculations 100% error free. 

 Computers perform all jobs with 100% accuracy. 

STORAGE CAPABILITY 

 Memory is a very important characteristic of computers. 

 The computer has much more storage capacity than human beings. 

 It can store large amount of data. 

 It can store any type of data such as images, videos, text, audio and any other type. 

DILIGENCE 

 Unlike human beings, a computer is free from monotony, tiredness and lack of 
concentration. 

 It can work continuously without creating any error and boredom. 

 It can do repeated work with same speed and accuracy. 

VERSATILITY 

 A computer is a very versatile machine. 

 A computer is very flexible in performing the jobs to be done. 

 This machine can be used to solve the problems relating to various different fields. 

 At one instant, it may be solving a complex scientific problem and the very next 
moment it may be playing a card game. 

RELIABILITY 

 A computer is a reliable machine. 

 Modern electronic components have failure free long lives. 

 Computers are designed to make maintenance easy. 

AUTOMATION 

 Computer is a automatic machine. 

 Automation means ability to perform the task automatically. 

 Once a program is given to computer i.e stored in computer memory, the program and 
instruction can control the program execution without human interaction. 
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REDUCTION IN PAPER WORK 

 The use of computers for data processing in an organization leads to reduction in 
paper work and speeds up the process. 

 As data in electronic files can be retrieved as and when required,the problem of 
maintenance of large number of files gets reduced. 

REDUCTION IN COST 

 Though the initial investment for installing a computer is high but it substantially 
reduces the cost of each of its transaction. 

 
1.1.4 Disadvantages 

Following list demonstrates the disadvantages of Computers in today's arena. 

NO I.Q 

 A computer is a machine and has no intelligence of its own to perform any task. 

 Each and every instruction has to be given to computer. 

 A computer cannot take any decision on its own. 

DEPENDENCY 

 It can perform function as instructed by user.So it is fully dependent on human being. 

ENVIRONMENT 

 The operating environment of computer should be dust free and suitable to it. 

NO FEELING 

 Computer has no feeling or emotions. 

 It cannot make Judgement based on feeling, taste, experience and knowledge unlike a 
human being. 
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1.1.5 Applications of Computer 

Following list demonstrates the various applications of Computers in today's arena. 

Business 

The computer's characteristic as high speed of calculation, diligence,accuracy, reliability, or 
versatility has made it an integerated part in all business organisations. 

Computer used in business organisation for: 

 Payroll Calculations 

 Budgeting 

 Sales Analysis 

 Financial forcasting 

 Managing employees database 

 Maintenance of stocks etc. 

 

Banking 

Today Banking is almost totally dependent on computer. 

Banks provide following facilities: 

 Banks on-line accounting facility, which include current balances, deposits, 
overdrafts, interest charges, shares and trustee records. 

 ATM machines are making it even easier for customers to deal with banks. 

 

Insurance 

Insurance companies are keeping all records up to date with the help of computer. The 
Insurance Companies, Finance houses and Stock broking firms are widely using computers 
for their concerns. 

Insurance Companies are maintaining a database of all clients with information showing 

 how to continue with policies 

 starting date of the policies 

 next due instalment of a policy 

 maturity date 
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 interests due 

 survival benefits 

 bonus 

 

Education 

The computer has provided a lot of facilities in the Education System. 

 The uses of computer provide a tool in the Education system is known as CBE 
(Computer Based Education). 

 CBE involves Control, Delivery and Evaluation of learning. 

 The computer education is very familiar and rapidly increasing the graph of computer 
students. 

 There are number of methods in which educational institutions can use computer to 
educate the students. 

 It is used for prepare a database about student performance and analysis are carried 
out. 

 

Marketing 

In Marketing uses of computer are following: 

 Advertising: With computers, advertising professionals create art and graphics, write 
and revise copy, and print and disseminate ads with the goal of selling more products. 

 At Home Shopping: At home shopping has been made possible through use of 
computerised catalogues that provide access to product information and permit direct 
entry of orders to be filled by the customers. 

 

Health Care 

Computers have become important part in all Medical Systems. 

The computers are being used in hospitals to keep the record of patients and medicines. It is 
also used in scanning and diagnosing different diseases. ECG, EEG, Ultrasounds and CT 
Scans etc. are also done by computerised machines. 

Some of major fields of health care in which computer are used: 

 Diagnostic System: Computers are used to collect data and identify cause of illness. 
 Lab-diagnostic System:All tests can be done and reports are prepared by computer. 
 Patient Monitoring System:These are used to check patient's signs for abnormality 

such as in Cardiac Arrest, ECG etc. 
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 Pharma Information System:Computer checks Drug-Labels, Expiry dates, harmful 
drug side effects etc. 

 Nowadays, computers are also used in performing surgery. 

 

Engineering Design 

Computers are widely used in Engineering purposes. 

One of major areas is CAD(Computer aided design).CAD provides creation,edition, and 
modification of image. Some fields are: 

 Structural Engineering:Requires stress and strain analysis required for design of 
Ships, Buildings, Budgets, Airplanes etc. 

 Industrial Engineering:Computers deals with design, implementation and 
improvement of Integrated systems of people, materials and equipments. 

 Architectural Engineering:Computers help in planning towns, designing buildings, 
determining a range of buildings on a site using both 2D and 3D drawings. 

 

Military 

Computers are largely used in defence.Modern tanks, missiles, weapons etc.employ 
computerised control systems.Some military areas where a computer has been used are: 

 Missile Control 

 Military Communication 

 Military operation and planning 

 Smart Weapons 

Communication 

Communication means to convey a message, an idea, a picture or speech that is received and 
understood clearly and correctly by the person for whom it is meant.Some main areas in this 
category are: 

 E-mail 

 Chatting 

 Usenet 

 FTP 

 Telnet 

 Video-conferencing 
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Government Applications 

Computers play an important role in government applications. Some major fields in this 
category are: 

 Budgets 

 Sales tax department 

 Income tax department 

 Male/Female ratio 

 Computerization of voters lists 

 Computerization of Driving Licensing system 

 Computerization of PAN card 

 Weather Forecasting. 

 

1.1.6 Input Devices 

Following are few of the important input devices which are used in Computer Systems 

 Keyboard 

 Mouse 

 Joy Stick 

 Light pen 

 Track Ball 

 Scanner 

 Graphic Tablet 

 Microphone 

 Magnetic Ink Card Reader(MICR) 

 Optical Character Reader(OCR) 

 Bar Code Reader 

 Optical Mark Reader 

 



Welcoming Intercultural Neighbours Inc. (WIN) – Basic Computer Skills  
  
 
 

 11 

 

Keyboard 

Most common and very popular input device is keyboard. The keyboard helps in inputting 
the data to the computer. The layout of the keyboard is like that of traditional typewriter, 
although there are some additional keys provided for performing some additional functions. 

Keyboard are of two sizes 84 keys or 101/102 keys, but now 104 keys or 108 keys keyboard 
is also available for Windows and Internet. 

The keys are following 

Sr. 
No. 

Keys Description 

1 Typing Keys 
These keys include the letter keys (A-Z) and digits 
keys (0-9) which are generally give same layout as that 
of typewriters. 

2 Numeric Keypad 

It is used to enter numeric data or cursor movement. 
Generally, it consists of a set of 17 keys that are laid 
out in the same configuration used by most adding 
machine and calculators. 

3 Function Keys 

The twelve functions keys are present on the keyboard. 
These are arranged in a row along the top of the 
keyboard.Each function key has unique meaning and is 
used for some specific purpose. 

4 Control keys 

These keys provides cursor and screen control. It 
includes four directional arrow key.Control keys also 
include Home, End,Insert, Delete, Page Up, Page 
Down, Control(Ctrl), Alternate(Alt), Escape(Esc). 

5 Special Purpose Keys 
Keyboard also contains some special purpose keys 
such as Enter, Shift, Caps Lock, Num Lock, Space bar, 
Tab, and Print Screen. 
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Mouse 

Mouse is most popular Pointing device. It is a very famous cursor-control device. It is a small 
palm size box with a round ball at its base which senses the movement of mouse and sends 
corresponding signals to CPU on pressing the buttons. 

Generally it has two buttons called left and right button and scroll bar is present at the mid. 
Mouse can be used to control the position of cursor on screen, but it cannot be used to enter 
text into the computer. 

Advantages 

 Easy to use 

 Not very expensive 

 Moves the cursor faster than the arrow keys of keyboard. 

 

Joystick 

Joystick is also a pointing device which is used to move cursor position on a monitor screen. 
It is a stick having a spherical ball at its both lower and upper ends. The lower spherical ball 
moves in a socket.TheJoystic can be moved in all four directions. 

The function of joystic is similar to that of a mouse. It is mainly used in Computer Aided 
Designing(CAD) and playing computer games. 
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Light Pen 

Light pen is a pointing device which is similar to a pen. It is used to select a displayed menu 
item or draw pictures on the monitor screen. It consists of a photocell and an optical system 
placed in a small tube. 

When light pen's tip is moved over the monitor screen and pen button is pressed, its photocell 
sensing element detects the screen location and sends the corresponding signal to the CPU. 

 

Track Ball 

Track ball is an input device that is mostly used in notebook or laptop computer, instead of a 
mouse. This is a ball which is half inserted and by moving fingers on ball, pointer can be 
moved. 

Since the whole device is not moved, a track ball requires less space than a mouse. A track 
ball comes in various shapes like a ball, a button and a square. 

 

Scanner 

Scanner is an input device which works more like a photocopy machine. It is used when 
some information is available on a paper and it is to be transferred to the hard disc of the 
computer for further manipulation. 

Scanner captures images from the source which are then converted into the digital form that 
can be stored on the disc.These images can be edited before they are printed. 



Welcoming Intercultural Neighbours Inc. (WIN) – Basic Computer Skills  
  
 
 

 14 

 

 

Digitizer 

Digitizer is an input device which converts analog information into a digital form. Digitizer 
can convert a signal from the television camera into a series of numbers that could be stored 
in a computer. They can be used by the computer to create a picture of whatever the camera 
had been pointed at. 

Digitizer is also known as Tablet or Graphics Tablet because it converts graphics and 
pictorial data into binary inputs. A graphic tablet as digitizer is used for doing fine works of 
drawing and images manipulation applications. 

 

Microphone 

Microphone is an input device to input sound that is then stored in digital form. The 
microphone is used for various applications like adding sound to a multimedia presentation or 
for mixing music. 

 

Magnetic Ink Card Reader(MICR) 

MICR input device is generally used in banks because of a large number of cheques to be 
processed every day. The bank's code number and cheque number are printed on the cheques 
with a special type of ink that contains particles of magnetic material that are machine 
readable. 

This reading process is called Magnetic Ink Character Recognition(MICR). The main 
advantages of MICR is that it is fast and less error prone. 
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Optical Character Reader(OCR) 

OCR is an input device used to read a printed text. OCR scans text optically character by 
character, converts them into a machine readable code and stores the text on the system 
memory. 

 

Bar Code Readers 

Bar Code Reader is a device used for reading bar coded data (data in form of light and dark 
lines). Bar coded data is generally used in labelling goods, numbering the books etc. It may 
be a hand held scanner or may be embedded in a stationary scanner. 

Bar Code Reader scans a bar code image, converts it into an alphanumeric value which is 
then fed to the computer to which bar code reader is connected. 

 

Optical Mark Reader(OMR) 

OMR is a special type of optical scanner used to recognize the type of mark made by pen or 
pencil. It is used where one out of a few alternatives is to be selected and marked. It is 
specially used for checking the answer sheets of examinations having multiple choice 
questions. 
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1.1.7 Output Devices 

Following are few of the important output devices which are used in Computer Systems 

 Monitors 

 Graphic Plotter 

 Printer 
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1.2.1 Quick Launch - A Quick and Easy Way to Open Frequently Used Programs 

By default, Windows 7 comes with 3 quick launch programs pinned to the taskbar, Internet 
Explorer, Windows Explorer and Windows Media Player. In Windows 7, you can add 
programs to the taskbar as you please, by the ‘pinning and unpinning' process. 

‘Quick Launch Programs' are programs that are pinned to the taskbar for easy, one-click 
access. With a fresh installation of Windows 7, the Quick Launch Programs that are pinned to 
the taskbar are Internet Explorer, Windows Explorer and Windows Media Player, as shown 
below: 

 

Now we will move on to Pinning a program to the taskbar. Pinning is a very easy process; 
you simply right click on the program's icon, and click Pin to taskbar, as indicated in the 
screen shot below with the red arrow.  Once you have clicked ‘Pin to Taskbar', you will be 
able to see the icon on your taskbar in the bottom left hand corner of your screen. 

 

To Unpin a program from your taskbar, it's essentially the same process. Right click on the 
icon on the task bar , and click ‘Unpin this program from taskbar'. 
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1.2.2 Jump Lists - A Quick Way to Choose Options Associated with a Program 

Another feature on Windows 7 is ‘Jump Lists'. Jump Lists are also controlled by the right 
click. Jump Lists are features of each program pinned to the taskbar. To bring up the jump 
list, simply right click on the Quick Launch program pinned to the taskbar and it will come 
up with several options for features of that program. For example, if Internet Explorer is 
pinned to the taskbar, right click on it and it comes up with several program related options 
such as ‘Frequent' browsed pages and ‘Tasks'. 
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1.2.3 Peek - Quick Easy Way to Preview and Select Documents which are Open 

Now for a Windows 7 feature which is rather useful, ‘Peek'. Peek is a feature which allows 
you to preview the pages you have open, and select which one you would like to view. To 
utilise Peek, simply hover your cursor over the icon of a program you have open in the 
taskbar and it will pop up with a small window of what is open in the program which can 
help you select which you would like to open. In this example, we have two Internet Explorer 
windows open, MSN and Hotmail. Peek allows you to preview each page in a small window 
and select which one you would like to open. 

 

  

1.2.4 Customising the Start Menu 

Customising the Start Bar is an option for people who don't like to have their taskbar 
cluttered with icons, or just for ease of access.. When customising the start bar, the most 
simple way is to ‘Pin to Start Menu'. Pinning to Start Menu makes it easy to access your most 
frequently used programs without having a cluttered taskbar. To Pin to Start Menu, simply 
find the program you would like to pin to the start menu, right click on it and click ‘Pin to 
Start Menu'. 
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Once you have clicked ‘Pin to Start Menu' it will come up at the top of the Start Menu. 

 

To unpin from the start menu, right click on the program, and click ‘Unpin from Start Menu'. 
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1.2.5 Customising Notifications 

In the bottom right hand corner of your screen, there is a little section for icons called 
‘notifications', as highlighted in red below: 

 

To customise what shows in the ‘notification area', on the left hand side of the icons is a little 
arrow pointing upwards, click on this arrow, then click ‘Customize'. 
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Once you have clicked ‘Customize' a window will come up with all the icons you have down 
there and what you would like them to do. 

 

In this area, you can choose whether you would like to have it only show the icon, or have it 
only show notifications. Notifications are when something happens with the program and 
some text pops up letting you know exactly what is happening. To change these settings, 
refer to the below screenshot. 
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1.2.6 Flip - A Quick and  Easy Way to Scroll Through and Select Open Documents 

To use the Windows 7 ‘Flip' feature, hold down the windows key on your keyboard which is 
located between the ‘Windows' and ‘Tab' keys on the bottom left hand side of your keyboard 
and simultaneously hold down the ‘Tab' key, located on the left side of your keyboard. 
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First you press the Windows key, and then the Tab key. Once you are holding down these 
two keys on your keyboard, it will come up with a screen that looks like this: 
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Once that screen is up, to change programs, simply continue holding down the Windows key 
and tap the Tab key until you find the one you want. Once you have found the one you want, 
let go of both keys and it will bring that Window up on to your monitor. 

1.2.7 Desktop Icons - Customising Your Desktop 

Now we'll move on to desktop icons. Your ‘Desktop' is the screen which comes up when you 
first load Windows 7. The Desktop should look something like this: 
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Desktop icons can be used to access your programs. The most common icons on the desktop 
are My Documents, Computer, Network, Recycle Bin and Control Panel. Desktop icons are 
completely customisable. To add extra icons to the Desktop, just drag the icon from wherever 
it is and place it on the Desktop. 

 

 1.2.8 Desktop Gadgets - How to Add a Gadget and Customise 

Desktop Gadgets, a feature implemented in the Windows Vista series, has also been used in 
Windows 7. Desktop gadgets are features which are customisable which can be placed on 
your desktop, several default Windows 7 gadgets are a clock, the weather and currency 
monitor. 

To choose a gadget you would like to add to the desktop, right click on the desktop and click 
Gadgets. 
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Once you have clicked on Gadgets, it will give you a selection of all the gadgets which are 
currently available to you. 

 

When you have chosen which gadget you would like to use, double click it. Once you have 
double clicked the gadget, it will show up on your desktop. In this example, I will use the 
‘Weather' gadget. 
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When you first add a gadget to the desktop, it will come up with the default settings. To 
change these settings, right click on the gadget and click options. 

 

With the ‘Weather' gadget, the default weather location is Canberra, AUS. To change this, 
just type your city and country into the text box. For Brisbane, it would be Brisbane, AUS. 

 

Once you have typed your location in, click OK. It will retrieve the weather details for you 
and then update your gadget.  Click OK again, and it will take you back to your desktop and 
you will be able to see that the gadget has been updated. 
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 1.2.9 Customising Desktop Theme's 

Now for desktop themes. Windows 7 comes with several desktop themes. To change these 
desktop themes, right click on the desktop and click ‘Personalize'. 

 

Once you have clicked ‘Personalize' it will come up with a screen. The Windows 7 themes 
are all there. To select a theme, simply click the one you would like to use once and you are 
ready to go. 

 

 

 

 

 



Welcoming Intercultural Neighbours Inc. (WIN) – Basic Computer Skills  
  
 
 

 31 

 

 
  

WORKING WITH FILES 

AND FOLDERS 



Welcoming Intercultural Neighbours Inc. (WIN) – Basic Computer Skills  
  
 
 

 32 

 

1.3.1 WINDOWS EXPLORER 
 
Windows Explorer is a program that helps us to manage the files and folders. 
 
To start Windows Explorer, click on 
 
Start->All Programs->Accessories->Windows Explorer 
 

 
 
You can also start it by right clicking on the Start button and clicking on Explore from the 
menu that appears. 
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The Explorer window opens as below: 
 

 

 

1.3.2 EXPLORER BAR 

 
Explorer Bar contains some useful tools which help us to work with icons contained within 
the current folder. This bar is divided into three categories, viz., 

 
 File and Folder Tasks 
 Other Places 
 Details 
 

File and Folder Tasks :This allows you to work on files and folders. You can make a new 
folder, share the folder among a group of users and so on. Also, File and Folder Tasks is 
context-sensitive. i.e., it depends on what folder you choose. 
Other Places :This helps you to switch over to other folders. 
Details :This provides some details about the open folder. 
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Just click anywhere on the caption of any of these categories to see how 
it collapses/expands. Also, try to navigate to other folders by means of the Address Bar by 
clicking on the down arrow there. 
 
 

File and Folder Views 

Windows Explorer gives us an option to view the files/folders in different ways. To check 
how it works, click on the Views button in the toolbar and play around with the different 
views enlisted there. 
Icons View :The Icons View shows the file/folder's icon and its name only. 
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Tiles View :This view is almost similar to Icons View except that the file icons will have 
some extra information displayed like the type of file, size of file etc. 
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Thumbnails View :In this view, the documents that contain pictures are displayed as 
minimized pictures rather than as icons. 
 

 

   

 
Filmstrip View :This view is available only in folders that contain pictures. When you click 
or point to a picture, an enlarged copy of the picture appears in preview area. 
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List View :This view retains the small icons but displays the files and folders one below the 
other in columns. 
 

 
Details View :This view displays details like file size, type, last modified date and time along 
with file names and small icons. 
 

 
 

1.3.3 CREATING NEW FOLDER 

 
There are many ways to create a New Folder. 
 
1. One way is to use the Make a New Folder option, which we've already seen under 
the File and Folder Tasks in the Explorer Bar. Once you click on this option, it creates a 
folder in the right pane. Enter the name of the file and then press Enter key. 
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2. Irrespective of whether you are in the Explorer View or in the Folders View, first, select 
the folder under which you want to create the new folder. Then, right click in the empty space 
in the right pane of the Explorer window. Click on New and then Folder from the submenu. 
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A new folder with the name New Folder is created as shown below and the cursor blinks 
there with the name still highlighted. Now type the name that you desire to have and 
press ENTER. In case you pressed ENTER before typing in the new name, then the folder 
gets saved in the name New Folder. In this case, you may have to rename it to the desired 
name which we'll see later. 
 

 
 

1.3.4 SELECTING FILES/FOLDERS 

Any action such as moving, copying or deleting a file or a folder would require the file/folder 
to be selected before being moved/copied/deleted. 
 
To select a file/folder, just click on it to make it highlighted. Selecting more than one 
file/folder can be done in any of the following ways. 
 
1. If you want to select consecutive files/folders, click on the first file/folder. Then point the 
mouse pointer to the last file/folder, hold the SHIFT key down and click. 
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2. If the files/folders to be selected are not consecutive, then click on the first file. Move the 
mouse pointer to the second file to be selected and click while holding the Ctrl key down. 
Repeat the procedure for each of the file to be selected. If you select a file wrongly, to 
deselect it, click on it while holding the Ctrl key down. 
 

  

 

1.3.5 MOVING FILES/FOLDERS  

Moving a file/folder removes it from the source location and places it in the destination 
location. This is done using Clipboard which is a temporary storage area. 
 
Let the left pane display the Folder Bar. Now, from the right pane, select the files/folders 
which you want to move. Then Cut the items by using any of the following methods. 
 Click on the Edit menu and select Cut 
 Right-Click on the selection and select Cut from the shortcut menu 
 OR, Use Keyboard combination Ctrl+x to Cut 

 
 Click on the Edit menu and select Paste 
 Right-Click on the folder and select Paste from the shortcut menu 
 OR,  Use Keyboard combination Ctrl+v to Paste 
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You can also move the items using Explorer Bar. Let us see how to do that. If you are not 
already in the Explorer Bar view, click on the Folders icon on the Toolbar to display the 
Explorer Bar. Go to the folder from which the items need to be moved out. Select the items to 
be moved using the method described for selection. Now, the Explorer Bar will display the 
following options. 
 Move the selected items 
 Copy the selected items 
 Publish the selected items on the Web 
 Email the selected items 
 Delete the selected items 
Now, click on Move the selected items option. You will be provided with Move Items List 
Box.Browse and select the desired destination to move items to. Once this is done, the items 
are moved automatically. That's it!! Please remember that, after moving, the items will not be 
available in the source destination. 

 
 
This can also be done from the Edit menu. Just try it out and see!! 
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1.3.6 RENAMING FILES/FOLDERS 

 

Sometimes, you might have stored the file in one name and may want to rename it 
later. Renaming a file/folder can be done in any of the following ways. 
 
1. Click the file/folder to be renamed. From the Explorer Bar, click on Rename this file. The 
name of the selected file gets highlighted. Now, type the new name and press ENTER. The 
file gets displayed with the new name. 
 

 
The second and third methods can be followed irrespective of whether you are in Explorer 
Bar view or Folder Bar view. 
 
2. Right click on the file/folder to be renamed. Select Rename from the shortcut menu that 
appears. Type the new name and press ENTER. 
 
3. Select the file. From the Menu Bar, select File->Rename and complete the procedure as 
given above. 
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1.3.7 COPYING FILES/FOLDERS 

 
Copying a file leaves the original file as it is and creates a fresh copy of the file at the 
destination location. To copy the files, first select the files to be copied. Then copy the items 
using any of the following methods. 
 
 Click on the Edit menu and select Copy 
 Right-Click on the selection and select Copy from the shortcut menu 
 Use Keyboard combination Ctrl+c to Copy 
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Now, click on the destination folder and Paste the items using any of the following methods. 

 
 Click on the Edit menu and select Paste 
 Right-Click on the folder and select Paste from the shortcut menu 
 Use Keyboard combination Ctrl+v to Paste 
 

 
You can copy the selected files using Explorer Bar also. After selecting the items to be 
copied, click on Copy the selected items option from the Explorer Bar. You can see a Copy 
Items List Box. Browse and select the desired location to copy the files. That's it! You can 
also create a new folder (if required) using the Make New Folder button. 
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1.3.8 DELETING FILES/FOLDERS 

 

There is a special folder called Recycle Bin to hold the deleted files. As soon as you delete a 
file, it goes to the Recycle Bin. You can empty the recycle bin whenever you want. Recycle 
Bin has an option to restore the deleted file to the original location. This can be used to 
retrieve the file, in case it was deleted by mistake. 
 
First, select the files to be deleted. Right-click on the selection to get the shortcut menu. 
Select Delete from the shortcut menu. The files will get deleted; In other words, the files get 
moved to the Recycle Bin. 
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Just like Move and Copy, if you want to Delete from the Explorer Bar, click on the Delete 
the selected items option and follow the procedure as described in Move/Copy. 
 

Emptying Recycle Bin 

Can you see the Recycle Bin icon on the Desktop? Open the Recycle Bin. You can see 
the Explorer Bar in the left pane and the contents of the Recycle Bin in the right pane. You 
can see two options displayed in the Explorer Bar under the Recycle Bin Tasks. 
 Empty the Recycle Bin 
 Restore all items 

 
 
If you want to Restore one or more of the items, select those items from the right pane. Click 
on Restore selected items from the left pane. The selected items would be sent to their 
original destinations. In case you want to restore all the items, without selecting any of the 
items, click on Restore all items option from the left pane. 
 
To empty the Recycle Bin, choose the Empty Recycle Bin option from the File menu or 
click on Empty Recycle Bin option from the left pane of the Explorer Bar. 
 
Pls note that, if you click on Empty Recycle Bin, all the items will be deleted permanently 
from the storage, even if you have selected a few items from the right pane. Once this is 
done, there is no way to get back the files. 
 

1.3.9 COPYING FILES/FOLDERS TO CD 

 

Copying a file leaves the original file as it is and creates a fresh copy of the file at the 
destination location. To copy the files, first select the files to be copied. Then copy the items 
using any of the following methods. 
 
 Click on the Edit menu and select Copy 
 Right-Click on the selection and select Copy from the shortcut menu 
 Use Keyboard combination Ctrl+c to Copy 
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Now, click on the destination folder and Paste the items using any of the following methods. 
 

 Click on the Edit menu and select Paste 
 Right-Click on the folder and select Paste from the shortcut menu 
 Use Keyboard combination Ctrl+v to Paste 
 

 
You can copy the selected files using Explorer Bar also. After selecting the items to be 
copied, click on Copy the selected items option from the Explorer Bar. You can see a Copy 
Items List Box. Browse and select the desired location to copy the files. That's it! You can 
also create a new folder (if required) using the Make New Folder button. 
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Deleting Files/Folders 

There is a special folder called Recycle Bin to hold the deleted files. As soon as you delete a 
file, it goes to the Recycle Bin. You can empty the recycle bin whenever you want. Recycle 
Bin has an option to restore the deleted file to the original location. This can be used to 
retrieve the file, in case it was deleted by mistake. 
First, select the files to be deleted. Right-click on the selection to get the shortcut menu. 
Select Delete from the shortcut menu. The files will get deleted; In other words, the files get 
moved to the Recycle Bin. 
 

 
Just like Move and Copy, if you want to Delete from the Explorer Bar, click on the Delete 
the selected items option and follow the procedure as described in Move/Copy. 
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Emptying Recycle Bin 

Can you see the Recycle Bin icon on the Desktop? Open the Recycle Bin. You can see 
the Explorer Bar in the left pane and the contents of the Recycle Bin in the right pane. You 
can see two options displayed in the Explorer Bar under the Recycle Bin Tasks. 

 
 Empty the Recycle Bin 
 Restore all items 

 

 
 

 If you want to Restore one or more of the items, select those items from the right 
pane. Click on Restore selected items from the left pane. The selected items would 
be sent to their original destinations. In case you want to restore all the items, without 
selecting any of the items, click on Restore all items option from the left pane. 

 To empty the Recycle Bin, choose the Empty Recycle Bin option from the File menu 
or click on Empty Recycle Bin option from the left pane of the Explorer Bar. 

 Pls note that, if you click on Empty Recycle Bin, all the items will be deleted 
permanently from the storage, even if you have selected a few items from the right 
pane. Once this is done, there is no way to get back the files. 
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EXERCISE 1 

 

1) Create a folder named WIN_TERM_ONE_2013 

2) Create a subfolder under WIN folder named WIN_COMPUTER 

3) Create a subfolder under WIN folder named WIN_ENGLISH 

4) Create a subfolder under WIN folder named WIN_YOGA 

5) Create a subfolder under WIN_COMPUTER folder named WORD 

6) Create a subfolder under WIN_COMPUTER folder named EXCEL 

7) Create a subfolder under WIN_COMPUTER folder named POWERPOINT 
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2.1.1 Word – Home 

Microsoft Office Word 2010 allows you to create and edit personal and business documents, 
such as letters, reports, invoices, emails and books. 

By default, documents saved in Word 2010 are saved with the .docx extension. Microsoft 
Word can be used for the following purposes: 

 To create business documents having various graphics including pictures, charts, and 
diagrams. 

 To store and reuse ready-made content and formatted elements such as cover pages 
and sidebars. 

 To create letters and letterheads for personal and business purpose. 
 To design different documents such as resumes or invitation cards etc. 
 To create a range of correspondence from a simple office memo to legal copies and 

reference documents. 

2.1.2 Word - Getting Started 

To start word application, follow the following steps: 

Step 1: Click Start button. 

 

 

 

http://www.tutorialspoint.com/word_2010/index.htm
http://www.tutorialspoint.com/word_2010/word_getting_started.htm
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Step 2: Click All Programs option from the menu. 

 

Step 3: Search for Microsoft Office from the sub menu and click it. 

 

 

Step 4: Search for Microsoft Word 2010 from the submenu and click it. 
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This will launch Microsoft Word 2010 application and you will see the following word 
window. 

 

 
 
2.1.3 Word - Explore Window 

Following is the basic window which you get when you start word application. Let us 
understand various important parts of this window. 

http://www.tutorialspoint.com/word_2010/word_explore_window.htm
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File Tab: 

The File tab replaces the Office button from Word 2007. You can click it to check Backstage 
view, which is the place to come when you need to open or save files, create new documents, 
print a document, and do other file-related operations. 

Quick Access Toolbar: 

This you will find just above the File tab and its purpose is to provide a convenient resting 
place for the Word most frequently used commands. You can customize this toolbar based on 
your comfort. 
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Ribbon: 

 

Ribbon contains commands organized in three components: 

1. Tabs: They appear across the top of the Ribbon and contain groups of related 
commands. Home, Insert, Page Layout are example of ribbon tabs. 

2. Groups: They organize related commands; each group name appears below the group 
on the Ribbon. For example group of commands related to fonts or or group of 
commands related to alignment etc. 

3. Commands: Commands appear within each group as mentioned above. 

Title bar: 

This lies in the middle and at the top or the window. Title bar shows the program and 
document titles. 

Rulers: 

Word has two rulers - a horizontal ruler and a vertical ruler. The horizontal ruler appears just 
beneath the Ribbon and is used to set margins and tab stops. The vertical ruler appears on the 
left edge of the Word window and is used to gauge the vertical position of elements on the 
page. 

Help: 

The Help Icon can be used to get word related help anytime you like. This provides nice 
tutorial on various subjects related to word. 

Zoom Control: 

Zoom control lets you zoom in for a closer look at your text. The zoom control consists of a 
slider that you can slide left or right to zoom in or out, . and + buttons you can click to 
increase or decrease the zoom factor. 
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View Buttons: 

The group of five buttons located to the left of the Zoom control, near the bottom of the 
screen, lets you switch among Word's various document views. 

1. Print Layout view: This displays pages exactly as they will appear when printed. 
2. Full Screen Reading view: This gives a full screen look of the document. 
3. Web Layout view: This shows how a document appears when viewed by a Web 

browser, such as Internet Explorer. 
4. Outline view: This lets you work with outlines established using Word.s standard 

heading styles. 
5. Draft view: This formats text as it appears on the printed page with a few exceptions. 

For example, headers and footers aren't shown. Most people prefer this mode. 

Document Area: 

The area where you type. The flashing vertical bar is called the insertion point and it 
represents the location where text will appear when you type. 

Status Bar: 

This displays document information as well as the insertion point location. From left to right, 
this bar contains the total number of pages and words in the document, language etc. 

You can configure the status bar by right-clicking anywhere on it and by selecting or 
deselecting options from the provided list. 

Dialog Box Launcher: 
This appears as very small arrow in the lower-right corner of many groups on the Ribbon. 
Clicking this button opens a dialog box or task pane that provides more options about the 
group.  
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2.1.4 Word - Backstage View 
 
The Backstage view has been introduced in Word 2010 and acts as the central place for 
managing your documents. The backstage view helps in creating new documents, saving and 
opening documents, printing and sharing documents, and so on. 

Getting to the Backstage View is easy: Just click the File tab, located in the upper-left corner 
of the Word Ribbon. If you already do not have any opened document then you will see a 
window listing down all the recently opened documents as follows: 

 

If you already have an opened document then it will display a window showing detail about 
the opened document as shown below. Backstage view shows three columns when you select 
most of the available options in the first column. 

http://www.tutorialspoint.com/word_2010/word_backstage_view.htm
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First column of the backstage view will have following options: 

Option Description 

Save If an existing document is opened, it would be saved as is, otherwise 
it will display a dialogue box asking for document name. 

Save As A dialogue box will be displayed asking for document name and 
document type, by default it will save in word 2010 format with 
extension .docx 

Open This option will be used to open an existing word document. 

Close This option will be used to close an opened document. 

Info This option will display information about the opened document. 

Recent This option will list down all the recently opened documents 

New This option will be used to open a new document. 

Print This option will be used to print an opened document. 
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Save & 
Send 

This option will save an opened document and will display options to send the 
document using email etc. 

Help You can use this option to get required help about word 2010. 

Options Use this option to set various option related to word 2010. 

Exit Use this option to close the document and exit. 

Document Information: 

When you click Info option available in the first column, it displays the following 
information in the second column of the backstage view: 

 Compatibility Mode: If the document is not a native Word 2007/2010 document, a 
Convert button appears here, enabling you to easily update its format. Otherwise, this 
category does not appear. 

 Permissions: You can use this option to protect your word document. You can set a 
password so that nobody can open your document, or you can lock the document so 
that nobody can edit your document. 

 Prepare for Sharing: This section highlights important information you should know 
about your document before you send it to others, such as a record of the edits you 
made as you developed the document. 

 Versions: If the document has been saved several times, you may be able to access 
previous versions of it from this section. 

Document Properties: 

When you click Info option available in the first column, it displays various properties in the 
third column of the backstage view. These properties include document size, number of pages 
in the document, total number of words in the document author etc. 

You can also edit various properties. Just try to click on the property value and if property is 
editable then it will display a text box where you can add your text like title, tags, comments, 
Author. 

Exit Backstage View: 

It is simple to exit from Backstage View. Either click on File tab or press Esc button on the 
keyboard to go back in word working mode 

 

 

2.1.5 Word - Entering Text 

Let us see how easy is to enter text in a word document. Hope you are aware that when you 
start a word, it displays a new document by default as shown below: 

http://www.tutorialspoint.com/word_2010/word_entering_text.htm
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Document area is the area where you type your text. The flashing vertical bar is called the 
insertion point and it represents the location where text will appear when you type. 

So just keep your mouse cursor at the text insertion point and start typing whatever text you 
would like to type. I typed only two word "Hello Word…" as shown below. The text appears 
to the left of the insertion point as you type: 
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There are following two important points which would help you while typing: 

1. You do not need to press Enter to start a new line, as the insertion point reaches the 
end of the line, Word automatically starts a new one. You would need to press enter if 
you want to have a new paragraph. 

When you want to add more than one space between words, use the Tab key instead of the 
spacebar. This way you can properly align text when you use proportional fonts. 
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2.1.6 Word - Move Around 

Word provides a number of ways to move around a document using the mouse and the 
keyboard. 

First let us create some sample text before we proceed. To create a sample text there is a short 
cut available. Open a new document and type =rand() and just press enter to see the magic. 
Word will create following content for you: 

 

 
 

 
 
 

Moving with Mouse: 

You can easily move the insertion point by clicking in your text anywhere on the screen. 
Sometime if document is big then you can not see a place where you want to move. In such 
situation you would have to use the scroll bars, as shown in the following screen shot: 

http://www.tutorialspoint.com/word_2010/word_move_around.htm


Welcoming Intercultural Neighbours Inc. (WIN) – Basic Computer Skills  
  
 
 

 66 

 

 

You can scroll your document by rolling your mouse wheel, which is equivalent to clicking 
the up-arrow or down-arrow buttons in the scroll bar. 

Moving with Scroll Bars: 

As shown in the above screen capture, there are two scroll bars: one for moving vertically 
within the document, and one for moving horizontally. Using the vertical scroll bar, you may: 

 Move upward by one line by clicking the upward-pointing scroll arrow. 
 Move downward by one line by clicking the downward-pointing scroll arrow. 
 Move one next page, using next page button (footnote). 
 Move one previous page, using previous page button (footnote). 
 Use Browse Object button to move through the document, going from one chosen 

object to the next. 

Moving with Keyboard: 

The following keyboard commands, used for moving around your document, also move the 
insertion point: 
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Keystroke Where the Insertion Point Moves 

 Forward one character 

 Back one character 

 Up one line 

 Down one line 

PageUp To the previous screen 

PageDown To the next screen 

Home To the beginning of the current line 

End To the end of the current line 

You can move word by word or paragraph by paragraph. You would have to hold down the 
Ctrl key while pressing an arrow key, which moves the insertion point as described here: 

Key Combination Where the Insertion Point Moves 

Ctrl +  To the next word 

Ctrl +  To the previous word 

Ctrl +  To the start of the previous paragraph 

Ctrl +  To the start of the next paragraph 

Ctrl + PageUp To the previous browse object 

Ctrl + PageDown To the next browse object 

Ctrl + Home To the beginning of the document 

Ctrl + End To the end of the document 

Shift + F5 To the last place you changed in your document. 

Moving with Go To Command: 

Press F5 key to use Go To command, which will display a dialogue box where you will have 
various options to reach to a particular page. 

Normally we use page number or line number or section number to go directly on a particular 
page and finally press Go To button. 
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2.1.7 Word - Save Document 

Once you are done with typing in your new word document, it is time to save your document 
to avoid losing work you have done on a Word document. Following are the steps to save an 
edited word document: 

Step 1: Click the File tab and select Save As option. 

 

Step 2: Select a folder where you would like to save the document, Enter file name which 
you want to give to your document and Select a Save as type, by default it is .docx format. 

http://www.tutorialspoint.com/word_2010/word_save_document.htm
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Step 3: Finally, click on Save button and your document will be saved with the entered name 
in the selected folder. 

Saving New Changes: 

There may be a situation when you open an existing document and edit it partially or 
completely, or even you would like to save the changes in between editing of the document. 
If you want to save this document with the same name then you can use either of the 
following simple options: 

1. Just press Ctrl + S keys to save the changes. 
2. Optionally you can click on the floppy icon available at the top left corner and just 

above the File tab. This option will also save the changes. 
3. You can also use third method to save the changes, which is Save option available just 

above the Save As option as shown in the above screen capture. 

If your document is new and it was never saved so far, then with either of the three options, 
word would display you a dialogue box to let you select a folder, and enter document name as 
explained in case of saving new document. 
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2.1.8 Word - Open Document 

A new, blank document always opens when you start Microsoft Word. But suppose that you 
want start another new document while you are working on another document, or you closed 
already opened document and want to start a new document. Here are the steps to open a new 
document: 

Step 1: Click the File tab and select New option. 

 

Step 2: When you select New option from the first column, it will display a list of templates 
in second column. Just double click on Blank document, which is very first option in the 
template list. We will discuss about rest of the templates available in the list in coming 
chapters. 

Now you should have your blank document as shown below ready to start typing your text. 

http://www.tutorialspoint.com/word_2010/word_open_document.htm
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You can use a short cut to open a blank document anytime. Try using Ctrl + N keys and you 
will see a new blank document similar to above window is opened. 

Opening Existing Document: 

There may be a situation when you open an existing document and edit it partially or 
completely. If you want to open an existing document then follow the following simple 
options: 

Step 1: Click the File tab and select Open option. 
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Step 2: This will display following file Open dialog box, which lets you navigate through 
different file folders and also lets you select a file which you want to open. 

 

Step 3: Finally locate and select a file which you want to open and click small triangle 
available on Open button to open the file. You will have different options to open the file, but 
simply use Open option. 
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This will open your selected file. You can use Open Read-Only option if you are willing just 
to read the file and you have no intention to modify ie. edit the file. Other options can be used 
for advanced usage. 

 

2.1.9 Word - Close Document 

When you finish working with a document, you would like to close it. Closing a document 
removes it from your computer screen and if you had other documents open, Word displays 
the last document you used otherwise, you see a blank Word window. Here are simple steps 
to close an opened document: 

Step 1: Click the File tab and select Close option. 

http://www.tutorialspoint.com/word_2010/word_close_document.htm
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Step 2: When you select Close option and if document is not saved before closing, it will 
display following Warning box asking whether the document should be saved of not. 

 

Step 3: Now its upto you if you want to save the changes, then click Save, otherwise 
clickDon't Save button. To go back to the document click Cancel button. 

This will close the document and if you had other documents open, Word displays the last 
document you used, otherwise, you see a blank Word window as shown below: 
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Microsoft Office provides more than one methods for calling up help when you need it. Few 
easiest methods are given in our tutorial: 

2.1.10 Word - Context Help 

This is the easiest and quiets way of getting help about any of the options available at word 
screen. You just need to bring your mouse pointer over an option and wait for 2 seconds, MS 
Word will pop-up a small balloon help giving you detail about the operation. If word has 
additional help for that option then it gives option Press F1 for more help as shown below 
when you bring your mouse pointer over colour fill option. You can press F1 key to get 
further help on this option. 

http://www.tutorialspoint.com/word_2010/word_context_help.htm
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Using F1 Button: 

You can press F1 when you are in the midst of doing something and office will display you 
various categories of help as shown below. You can either search a keyword using search 
option or you can browse listed categories to go through a topic in detail: 
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Using Help Icon: 

You can also have similar help window as shown above, by clicking the Help icon located 
just above the right edge of the ribbon which is shown below: 

 

Using Help Option: 

You can communicate with Microsoft using Help option available under the File tab. 

 

As shown above, you can use Microsoft Office Help to launch help window, or Getting 
Started link to go to Microsoft official website, otherwise use Contact us option to contact 
Microsoft via email or phone. 
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2.2 Editing Documents 

Many times it is required to go back and insert an additional text in an existing line. 
Microsoft word provides two ways to insert text in existing text and we will show how to use 
both the methods of inserting text: 

2.2.1 Word - Insert Text 

First we will see how inserted text will be added into the existing content without replacing 
any existing content. 

Step 1: Click the location where you want to insert text or you can use keyboard arrows to 
locate the place where you would like to insert the text. 

 

Step 2: Start typing your text you want to insert. Word inserts the text to the left of the 
insertion point, moving existing text to the right. 

http://www.tutorialspoint.com/word_2010/word_insert_text.htm
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Insert and Replace Text: 

In this insertion mode, text will be added into the existing content but same time it will over 
write all the content which comes in its way. 

Step 1: Right-click the status bar and select Overtype option from the displayed menu. 
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When you select over type option, status bar will show insert mode as shown below: 

 

Step 2: Click on the Insert text available at the status bar and it will switch to Overtypemode 
as shown below: 
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Step 3: Now click the location where you want to insert text or you can use keyboard arrows 
to locate the place where you would like to insert the text. 

 

Step 4: Start typing your text you want to insert. Word would replace the existing text with 
the newly typed text without moving position of the exiting test. 
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Note: Microsoft Word 2010 disabled the functionality of Insert key and it does nothing, so 
you would have to follow-up above mentioned procedure to turn-on or off insert mode. 

2.2.2 Word - Select Text 

Selecting a text is one of the most important skill required while editing a word document. 
You can perform various operation on a selected text like you can delete it, copy it, move it, 
apply formatting to it, change its capitalization etc. 

The most common method of selecting a text is to click and drag the mouse over the text you 
want to select. Following table lists down few other simple method which will help you in 
selecting text in different scenarios: 

SN Component & Selection Method 

1 Selecting text between two points  
Click at the start of the block of text, hold down Shift, and click at the end of the block. 

2 Selecting a single word 
Simply double click anywhere on the word you want to select. 

3 Selecting a paragraph 
Simply triple click anywhere on the paragraph you want to select. 

4 Selecting a sentence 
Hold down Ctrl key and click anywhere in the sentence you want to select. 

http://www.tutorialspoint.com/word_2010/word_select_text.htm
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5 Selecting a column of text 
Hold down Alt, click and hold the mouse button, and drag over the column you want to 
select. 

Note that only one part of the document can be in selected state. If you have one portion of 
the document in selected state and as soon as you try to select any other part of the document, 
previous part will automatically be de-selected. 

Using the Selection Bar: 

The black shaded area in the following screen shot is called selection bar. When you bring 
your cursor in this area, it turns into a rightward-pointing arrow. 

 

You can use selection bar to select various components of a document as described in the 
following table: 

SN Component & Selection Method 

1 Selecting a line  
Bring your mouse in selection bar area and click in front of the line you want to select. 

2 Selecting a paragraph 
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Bring your mouse in selection bar area and double click in front of the paragraph you 
want to select. 

3 Selecting the document 
Bring your mouse in selection bar area and triple click. 

Using the keyboard: 

Keyboard provides very good support when you want to select various components of the 
document as described in the following table: 

SN Key & Selection Method Selecting Text 

1 Ctrl + A  
Press Ctrl + A keys to select the entire document. 

2 Shift 
Keep pressing Sift key and use any of the arrow keys to select the text. 

3 F8 
Press F8 and then use any of the arrows keys to select the text. 

4 Ctrl + Shift + F8 
Press Ctrl + Shift + F8 and then use any of the arrows keys to select column of the text. 

 
 
2.2.3 Word - Delete Text 

It is very common to delete text and retype the content in your word document. You might 
type something you did not want to type or there is something extra which is not required in 
the document. Regardless of the reason, Word offers you various ways of deleting the text in 
partial or complete content of the document. 

Using Backspace & Delete Keys: 

The most basic deletion technique is to delete characters one at a time by pressing either 
backspace or delete keys. Following table describes how you can delete single character or 
whole word by using either of these two keys: 

SN Keys & Deletion Methods 

1 Backspace  
Keep the insertion point just after the character you want to delete and 
press backspacekey. Word deletes the character immediately to the left of the insertion 
point. 

2 Ctrl + Backspace 
Keep the insertion point just after the word you want to delete and 
pressCtrl + Backspace key. Word deletes the whole word immediately to the left of the 
insertion point. 

http://www.tutorialspoint.com/word_2010/word_delete_text.htm
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3 Delete 
Keep the insertion point just before the character you want to delete and press deletekey. 
Word deletes the character immediately to the right of the insertion point. 

4 Ctrl + Delete 
Keep the insertion point just before the word you want to delete and 
press Ctrl + Deletekey. Word deletes the word immediately to the right of the insertion 
point. 

Using Selection Method: 

You have learnt how to select various parts of a word document. You can make use of that 
learning to delete those selected parts as described in the following table: 

SN Component Selection & Delete Methods 

1 Deleting text between two points  
Click at the start of the block of text, hold down Shift, and click at the end of the block 
to select the text and finally press either backspace or delete key. 

2 Deleting a single word 
Simply double click anywhere on the word you want to delete and finally press 
eitherbackspace or delete key. 

3 Deleting a paragraph 
Simply triple click anywhere on the paragraph you want to delete and finally press 
eitherbackspace or delete key. 

4 Deleting a sentence 
Hold down Ctrl key and click anywhere in the sentence you want to delete and finally 
press either backspace or delete key. 

5 Deleting a column of text 
Hold down Alt, click and hold the mouse button, and drag over the column you want to 
delete and finally press either backspace or delete key. 

6 Deleting a line  
Bring your mouse in selection bar area and click in front of the line you want to delete 
and finally press either backspace or delete key. 

7 Deleting entire document content 
Press Ctrl + A keys to delete the entire document and finally press 
either backspace ordelete key. 

Note: The black shaded area in the following screen shot is called selection bar. When you 
bring your cursor in this area, it turns into a rightward-pointing arrow. 
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2.2.4  Word - Move Text 

Sometime it is required to move a text from one location to another location in the same 
document or in any another document. You can move text from one location in a document to 
another by using drag-and-drop technique with the help of mouse. This tutorial will teach you 
how to use drag and drop technique to move a text. 

Move with-in same document: 

Step 1: Select a portion of the text using any of the text selection methods. 

http://www.tutorialspoint.com/word_2010/word_move_text.htm
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Step 2: Now take your mouse pointer over the selected text and hold mouse left button and 
keep holding it while moving around the document. 

Step 3: Take your mouse pointer at the place where you want to move selected text and 
release the mouse button. You will see that selected text is moved to the desired location. 
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Move with-in different documents: 

You can move selected text from one document to another document. You are comfortable in 
moving text with-in the same document then here are simple steps which will help you in 
moving text from document to another document. 

Step 1: Keep both the documents opened and to ensure that both documents are visible, click 
the Arrange All button on the View tab on the Ribbon. 



Welcoming Intercultural Neighbours Inc. (WIN) – Basic Computer Skills  
  
 
 

 90 

 

 

This will display both the documents as shown below: 

 

Step 2: Now, select a portion of the text using any of the text selection methods. 
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Step 3: Take your mouse pointer over the selected text and hold mouse left button and keep 
holding it while moving around the document. 

Step 4: Take your mouse pointer at the place in second document where you want to move 
selected text and release the mouse button. You will see that selected text is moved to the 
desired location in second document. 

 

Note: In case you have more than two documents, you can use Alt + Tab keys to switch 
through the different documents and select the desired destination document. 

2.2.5 Word - Copy & Paste 

http://www.tutorialspoint.com/word_2010/word_copy_paste.htm
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To use copy and paste or cut and paste operations, word makes use of a temporary memory 
which is called clipboard. When you copy or cut a text then temporarily it stayed in clipboard 
and in second step you can paste this content at desired location. 

Copy & Paste Operation: 

Copy operation will just copy the content from its original place and create a duplicate copy 
of the content at the desired location without deleting the text from it's the original location. 
Following is the procedure to copy the content in word: 

Step 1: Select a portion of the text using any of the text selection methods. 

 

Step 2: At second step, you have various options available to copy the selected text in 
clipboard. Just use any one of them which you like most: 

 Using Mouse Right Click: If right click on the selected text, it will 
display copy option, just click this option to copy the selected content in clipboard. 

 Using Ribbon Copy Button: After selecting a text, you can use copy button available 
at the ribbon to copy the selected content in clipboard. 

 Using Ctrl + c Keys: After selecting a text, just press Ctrl + c keys to copy the 
selected content in clipboard. 
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Step 3: Finally click at the place where you want to copy selected text and use either of these 
two simple options: 

 Using Ribbon Paste Button: Just click paste button available at the ribbon to paste the 
copied content at the desired location. 

 Using Ctrl + v Keys: This is simplest way of pasting the content. Just 
press Ctrl + vkeys to paste the content at the new location. 
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Note: You can repeat paste operation as many times as you like to paste the same content. 

Cut & Paste Operation: 

Cut operation will cut the content from its original place and move the content from its 
original location to a new desired location. Following is the procedure to move the content in 
word: 

Step 1: Select a portion of the text using any of the text selection methods. 
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Step 2: At second step, you have various options available to cut the selected text and put it 
in clipboard. Just use any one of them which you like most: 

 Using Mouse Right Click: If right click on the selected text, it will display cut option, 
just click this option to cut the selected content and keep it in clipboard. 

 Using Ribbon Cut Button: After selecting a text, you can use cut button available at 
the ribbon to cut the selected content and keep it in clipboard. 

 Using Ctrl + x Keys: After selecting a text, just press Ctrl + x keys to cut the selected 
content and keep it in clipboard. 
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Step 3: Finally click at the place where you want to move the selected text and use either of 
these two simple options: 

 Using Ribbon Paste Button: Just click paste button available at the ribbon to paste the 
content at the new location. 

 Using Ctrl + v Keys: This is simplest way of pasting the content. Just 
press Ctrl + vkeys to paste the content at the new location. 
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Note: You can repeat paste operation as many times as you like to paste the same content. 

Copy, Cut & Paste in different documents: 

You can use the same procedure what we have discussed above to copy and paste or cut and 
paste content form one document to another document. Procedure is very simple, just copy or 
cut the desired content from one document and go into another document where you want to 
paste the content and use mentioned step to paste the content. 

You can use Alt + Tab keys to switch through the different documents and select the desired 
destination document. 

2.2.6 Word - Find & Replace 

While working on editing a document you come across a situation very frequently when you 
want to search a particular word in your document and many times you will be willing to 
replace this word with another word at all the few or all the places throughout of the 
document. This tutorial will teach you how to find a word or phrase in a word document and 
how to replace existing word with any other word using simple steps. 

Find Command: 

The Find command enables you to locate specific text in your document. Following are the 
steps to find a word document in the following screen: 

http://www.tutorialspoint.com/word_2010/word_find_replace.htm
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Step 1: Let us have a sample text available in our word document. Just type =rand() and 
press enter to have the following screen: 

 

Step 2: Click the Find option in the Editing group on the Home tab or press Ctrl + F to 
launch the Navigation pane shown in Step 2: 
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Step 3: Enter a word which you want to search in the search box, as soon as you finish 
typing, Word searches for the text you entered and displays the results in the navigation pane 
and highlight the word in the document as well as follows: 
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Step 4: You can click clear button (X) to clear the search and results and perform another 
search. 

Step 5: You can use further options while searching for a word. Click option button to 
display options menu and then click Options option which will display a list of options. You 
can select options like match case to perform case sensitive search. 

 

Step 6: Finally if you are done with searching operation, you can click close button (X) to 
close the Navigation Pane. 

Find & Replace Operation: 

This section will teach you how you can replace existing word in your document. Following 
are the simple steps: 

Step 1: Click the Replace option in the Editing group on the Home tab or press Ctrl + H to 
launch the Find and Replace dialog box shown in Step 2: 
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Step 2: Type a word which you want to search and a word which would like to replace with 
in the Find and Replace dialog box as follows: 

 

Step 3: Click Replace button available on Find and Replace dialog box and you will see first 
occurrence of the searched word would be replaced with the replace with word. Clicking 
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again onReplace button would replace next occurrence of the searched word. If you will 
click Replace All button then it would replace all the found words in one go. You can also 
use Find Next button just to search the next occurence and later you can use Replace button 
to replace the found word. 

Step 4: You can use More >> button available on the dialog box to use more options and to 
make your search more specific like case sensitive search or searching for whole word only 
etc. 

Step 5: Finally if you are done with finding and replacing operation, you can click Close 
(X) orCancel button of the dialog box to close the box. 

 
2.2.7 Word - Spell Check 

Microsoft Word provides a decent Spelling and Grammar Checker which enables you to 
search for and correct all spelling and grammar mistakes in your document. Word is 
intelligent enough to identify misspelled or misused, as well as grammar errors and 
underlines them as follows. 

 A red underline beneath spelling errors. 
 A green underline beneath grammar errors. 
 A blue line under correctly spelled but misused words. 

Check Spelling and Grammar using Review tab: 

Here is the simple procedure to find out wrong spelling mistakes and fixing them: 

Step 1: Click the Review tab and then click Spelling & Grammar button. 

http://www.tutorialspoint.com/word_2010/word_spell_check.htm
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Step 2: A Spelling and Grammar dialog box will appear and will display wrong spellings or 
grammar and correct suggestions as shown below: 

 

Now you have following options to fix the spelling mistake: 
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 Ignore: If you are willing to ignore a word then click this button and word ignores the 
word throughout the document. 

 Ignore All: Like Ignore, but ignores all occurrences of the same misspelling, not just 
this one. 

 Add to Dictionary: Choose Add to Dictionary to add the word to the Word spelling 
dictionary. 

 Change: This will change the wrong word using the suggested correct word. 
 Change All: Like Change, but change all occurrences of the same misspelling, not just 

this one. 
 AutoCorrect: If you select a suggestion, Word creates an AutoCorrect entry that 

automatically corrects this spelling error from now on. 

Following are the different options in case you have grammatical mistake: 

 Next Sentence: You can click Next Sentence to direct the grammar checker to skip 
ahead to the next sentence. 

 Explain: The grammar checker displays a description of the rule that caused the 
sentence to be flagged as a possible error. 

 Options: This will open the Word Options dialog box to allow you to change the 
behaviour of the grammar checker or spelling options. 

 Undo: This will undo the last grammar changed. 

Step 3: Select one of the given suggestions you want to use and click Change option to fix 
the spelling or grammar mistake and repeat the step to fix all the spelling or grammar 
mistake. 

Step 4: Word displays a dialog box when it finishes checking for spelling and grammar 
mistakes, finally Click OK. 
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Check Spelling and Grammar using Right Click: 

If you will click a right mouse button over a misspelled word then it would show you correct 
suggestions and above mentioned options to fix the spelling or grammar mistake. Try it 
yourself. 

 
 
2.2.8 Word - Zoom In-Out 

Microsoft Word provides a functionality to apply zoom-in and zoom-out operations on a 
document. When we apply zoom-in operation, it enlarges the size of text whereas applying 
zoom-out operation reduces the size of text. 

A zoom operation just changes the size of the font on-screen without impacting any other 
attribute of the document. You can apply zoom operation in various ways which we are going 
to explain in this tutorial. 

Zoom-in & Zoom-out using view tab: 

Here is the simple procedure to apply zoom-in or zoom-out operation using view tab: 

Step 1: Click the view tab and then click Zoom button which is shown below. 

http://www.tutorialspoint.com/word_2010/word_zoom_in_out.htm
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Step 2: When you click Zoom button, a Zoom dialog box will appear as shown below and 
will display zoom options box to select a value to reduce or increase the size of the document 
on-screen. BY default it will be 100%, you can select 200% to increase the size of the font or 
75% to reduce the size of the font. You can sent view at custom percent as well by entering a 
value in the given box. 

You can click the Many pages down arrow and select to display multiple pages. 
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Step 3: Once you are done with selecting an option, click OK to apply the changes on the 
document. 

Step 4: Try different options available, for example Page Width and Text Width. 

Zoom-in & Zoom-out using (+) and (-) Buttons: 

Following screen capture shows two buttons Zoom-out which is (-) button and Zoom-
in which is(+) button. 
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Step 1: Click Zoom-out button, you will find that your document size will decrease by 10% 
each time you click the button. Similar way if you click on Zoom-in button your document 
size will increase by 10% each time you click the button. 

Step 2: Try this simple operation with different values to see the difference. Above screen 
capture shows 140% zoom-in view of the document. 

2.2.9 Word - Special Symbols 

Your keyboard may not have many characters available but you want to use those characters 
in your document, in such situation you have option to insert Special Symbols the way I have 
explained in this tutorial. 

To insert symbols you use occasionally, follow the steps in this section. If you find yourself 
using a particular symbol frequently, you can assign a keyboard shortcut to it. 

http://www.tutorialspoint.com/word_2010/word_special_symbols.htm
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Insert Special Symbols: 

Step 1: To insert a special symbol, bring your cursor at the place where you want to insert the 
symbol. Click the Insert tab. You will find two options under symbol button (a) 
Equation and(b) Symbols. Click either of these two options based on your requirement. You 
would use equations while preparing mathematical or scientific or any similar document. For 
now I'm going to click Symbol button which is shown below. 

 

 

Step 2: When you click Symbol button, a small list of symbols will appear as shown below. 
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Step 3: Now click on any of the available symbols in the box to insert that in your document 
at the selected location. If you do not find desired symbol in this small box then you can click 
at More Symbols option to have a wide range of symbols as shown below in the symbol 
dialog box. You can select any of the symbol and then click Insert button to insert the 
selected symbol. 
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Assign Shortcut Key: 

You can assign a keyboard shortcut to type any of the available symbol. Following are the 
steps to assign Ctrl + Q key to insert © symbol which is one of the available symbol in the 
special symbols list: 

Step 1: Assume you already have following symbol dialog box opened. 

 

Step 2: Click the symbol for which you like to assign shortcut key. Next click Shortcut 
Keybutton which will display following Customize Keyboard dialog box. 
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Step 3: Now type the selected shortcut key in the shortcut key box. You press Ctrl + Q and 
then click Assign button to assign the shortcut key. You will see that chosen key will be 
added in the list of assigned keys. Finally use Close button to close the dialog box. 

Step 4: Now try to type Ctrl + Q using keyboard directly and you will find that you are able 
to type © symbol without going into symbol dialog box. 

2.2.10  Word - Undo Changes 

Microsoft word provides two important features called Undo, which is used to undo the 
previous action and second one is Repeat or Redo, which is used to repeat the previous 
action. 

For example, If you mistakenly delete text, you can use the Undo feature to recover it, similar 
way if delete a character and you want to delete more characters then you can 
use Repeatoperation. 

How to use Undo & Repeat operations: 

You can access the Undo and Repeat buttons from the Quick Access toolbar. You should 
make a note that Repeat button also called Redo button and both operations have same 
meaning. 

http://www.tutorialspoint.com/word_2010/word_undo_changes.htm
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Here is the simple procedure to apply undo or repeat (redo) operations: 

Step 1: Let us type some text in a blank document as typed above. Now click Repeat(Redo) 
button and you will see that word would repeat the same operation for you. 
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Step 2: Now to examine undo operation, let us delete last word operation character by 
character so that you have following text remaining in the line. 

 

Step 3: Let us try to click Undo button one by one. You will see that work would recover all 
the deleted characters one by one after performing few undo operations. 
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Shortcuts to use Undo & Repeat operations: 

Though you can access the Undo and Repeat commands from the Quick Access toolbar, but 
because these commands are the most frequently used commands, so I would recommend to 
memorize their keyboard shortcuts which are as follows: 

Shortcuts Operation 

Ctrl + Z Undoes the previous action. 

Ctrl + Y Repeats the previous action. 

Note that if the previous action was Undo, Ctrl+Y redoes the undone action. 
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2.3 Formatting Text 

Microsoft word allows you to use different fonts with different size. You can change your 
document's appearance by changing the fonts and their size. Usually you use different fonts 
for paragraphs and headings. So it is important to learn how to use different fonts. This 
chapter will teach you how to change a font and its size using simple steps. 

2.3.1 Word - Setting Text Fonts 

Change the Font Type & Size: 

Here is a screen capture to show you few font related buttons. 

 

Step 1: Select the text that you want to change to a different font and click Home tab. Now 
click Font Type button to list down all the fonts available as shown below. 

http://www.tutorialspoint.com/word_2010/word_setting_text_fonts.htm
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Step 2: Try to move mouse pointer over different fonts listed. You will see that text font 
changes when you move mouse pointer over different fonts. You can use Font Scroll Bar to 
display more fonts available. Finally select a desired font by clicking over the font name in 
the list. I selected MV Boli for my sample text. 

 

Step 3: Similar way, to change the font size, click over the Font Size button which will 
display a font size list. You will use same procedure to select a desired font size what you 
have used while selecting a font type. 
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Use Shrink and Grow Buttons: 

You can use a quick way to reduce or enlarge the font size. As shown in first screen 
capture,Shrink Font button can be used to reduce the font size whereas Grow Font button can 
be used to enlarge font size. 

 

Try to click either of these two buttons and you will see the effect. You can click a single 
button multiple times to apply the effect. Each time you click either of the buttons, it will 
enlarge or reduce the font size by 1 point. 
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Clear Formatting Options: 

All of the setting can be reset to the plain text, or the default formatting. To reset text to 
default settings: 

Step 1: Select the text that you want to reset. 

Step 2: Click Clear Formatting button in the Home tab Font group, or simply use Ctrl + 
SPACEBAR. 

 
 
2.3.2 Word - Text Decoration 

Making text bold: 

A bold text appears with heavy weight and dark ink and we use bold text to give more 
emphasis on the sentence. This is very simple to change selected text into bold font by 
following two simple steps: 

Step 1: Select the text that you want to change to a bold font. You can use any of the text 
selection method to select the text. 

Step 2: Click Font Bold [ B ] button in the Home tab Font group, or simply use Ctrl + B keys 
to make selected text bold. 

http://www.tutorialspoint.com/word_2010/word_text_docoration.htm
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Making text Italic: 

An italic text appears with a small inclination and we use italicized text to differentiate to 
differentiate it from other text. This is very simple to change selected text into italic font by 
following two simple steps: 

Step 1: Select the text that you want to change to a bold font. You can use any of the text 
selection method to select the text. 

Step 2: Click Font Italic [ I ] button in the Home tab Font group, or simply use Ctrl + I keys 
to convert text in italic font. 
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Underline the Text: 

An underlined text appears with an underline and we use underlined text to make it more 
distinguished from other text. This is very simple to change selected text into underlined font 
by following two simple steps: 

Step 1: Select the text that you want to change to a bold font. You can use any of the text 
selection method to select the text. 

Step 2: Click Font Underline [ U ] button in the Home tab Font group, or simply use Ctrl + 
U keys to put an underline under the text. 

 

Strikethrough the Text: 

Strikethrough text will look like a line has been drawn through its middle. A strikethrough 
text indicates that it has been deleted and not any more required. This is very simple to 
change selected text into strikethrough font by following two simple steps: 

Step 1: Select the text that you want to change to a bold font. You can use any of the text 
selection method to select the text. 

Step 2: Click Font Strikethrough [ abc ] button in the Home tab Font group to put a line in 
the middle of the text which is called strikethrough the text. 
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2.3.3 Word - Change Text Case 

You can also capitalize a character you are typing by pressing and holding SHIFT while you 
type. You can also press CAPS LOCK to have every letter that you type be capitalized, and 
then press CAPS LOCK again to turn off capitalization. 

Change Text to Sentence Case: 

A sentence case is the case where first character of every sentence is capitalized. This is very 
simple to change selected text into sentence case by following two simple steps: 

Step 1: Select the text that you want to change to a bold font. You can use any of the text 
selection method to select the text. 

Step 2: Click the Change Case button and then select Sentence Case option to capitalize the 
first character of every selected sentence. 

http://www.tutorialspoint.com/word_2010/word_change_text_case.htm
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Change Text to Lowercase: 

A lowercase: is the case where every word of a sentence is in lowercase. This is very simple 
to change selected text into lowercase by following two simple steps: 

Step 1: Select the text that you want to change to a bold font. You can use any of the text 
selection method to select the text. 

Step 2: Click the Change Case button and then select Lowercase option to display all 
selected words in lowercase. 
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Change Text to Uppercase: 

An uppercase is the case where every word of a sentence is in uppercase. This is very simple 
to change selected text into uppercase by following two simple steps: 

Step 1: Select the text that you want to change to a bold font. You can use any of the text 
selection method to select the text. 

Step 2: Click the Change Case button and then select UPPERCASE option to display all 
selected words in all caps. All characters of every selected word will be capitalized. 

 

Change Text to Capitalize: 

A capitalize case is the case where every first character of every selected word is in capital. 
This is very simple to change selected text into capitalize by following two simple steps: 

Step 1: Select the text that you want to change to a bold font. You can use any of the text 
selection method to select the text. 

Step 2: Click the Change Case button and then select Capitalize Each Word option to put a 
leading cap on each selected word. 
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Toggle the Text: 

Toggle operation will change the case of every character in reverse way. A capital character 
will become lower case and lower case characteter will become upper case. This is very 
simple to toggle case of the text by following two simple steps: 

Step 1: Select the text that you want to change to a bold font. You can use any of the text 
selection method to select the text. 

Step 2: Click the Change Case button and then select tOGGLE cASE option to change all 
lowercase words into uppercase and uppercase words into lowercase. 
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2.3.4 Word - Change Text Color 

Change Font Colors: 

By default any typed text comes in black color, but you can change your font color to any of 
the color which can imagine. This is very simple to change text color by following two 
simple steps: 

Step 1: Select the text that you want to change to a bold font. You can use any of the text 
selection method to select the text. 

Step 2: Click the Font Color button triangle to display a list of colors. Try to move your 
mouse pointer over different colors and you will see text color will change automatically. 
You can select any of the colors available by simply clicking over it. 

If you click at the left portion of the Font Color button, then already selected color will be 
applied to the text, so you would have to click over small triangle to display a list of colors. 

http://www.tutorialspoint.com/word_2010/word_change_text_color.htm
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If you do not find a color of your choice, you can use More Colors option to display color 
pallet box which allows you to select a color from range of millions of colors. 

Highlight Text with Colors: 

You can highlight a selected text using any color and it will look like it was marked with a 
highlighter pen. Usually we highlight a text using yellow color. This is very simple to 
highlight a text with a color by following two simple steps 

Step 1: Select the text that you want to change to a bold font. You can use any of the text 
selection method to select the text. 

Step 2: Click the Text Highlight Color button triangle to display a list of colors. Try to move 
your mouse pointer over different colors and you will see text color will change 
automatically. You can select any of the colors available by simply clicking over it. 

If you click at the left portion of the Text Highlight Color button, then already selected color 
will be applied to the text, so you would have to click over small triangle to display a list of 
colors. 
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Apply Text Effects: 

Microsoft word provides a list of text effect which will beautify the document, specially 
cover page or headings of the document. This is very simple to apply various text effects by 
following two simple steps: 

Step 1: Select the text that you want to change to a bold font. You can use any of the text 
selection method to select the text. 

Step 2: Click the Text Effect button to display a list of effects including shadow, outline, 
glow, reflection etc. Try to move your mouse pointer over different effects and you will see 
text effect will change automatically. You can select any of the text effect available by simply 
clicking over it. 
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2.3.5 Word - Text Alignments 

There are four types of paragraph alignment are available in Microsoft Word left-aligned, 
centered, right-aligned, and justified. 

Left Aligned Text: 

A paragraph's text will be said left aligned if it is aligned with left margin. Here is a simple 
procedure to make a paragraph text left aligned. 

Step 1: Click anywhere on the paragraph you want to align and click Align Text Left button 
available on Home tab or simply press Ctrl + L keys. 

 

Center Aligned Text: 

A paragraph's text will be said center aligned if it is in the center of the left and right margins. 
Here is a simple procedure to make a paragraph text center aligned. 

Step 1: Click anywhere on the paragraph you want to align and click Center button available 
on Home tab or simply press Ctrl + E keys. 

http://www.tutorialspoint.com/word_2010/word_text_alignments.htm
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Right Aligned Text: 

A paragraph's text will be said right aligned if it is aligned with right margin. Here is a simple 
procedure to make a paragraph text right aligned. 

Step 1: Click anywhere on the paragraph you want to align and click Align Text Right button 
available on Home tab or simply press Ctrl + R keys. 
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Justify Aligned Text: 

A paragraph's text will be said justify aligned if it is aligned with both left and right margins. 
Here is a simple procedure to make a paragraph text justify aligned. 

Step 1: Click anywhere on the paragraph you want to align and click Justify button available 
on Home tab or simply press Ctrl + J keys. 

 

When you click Justify button, it displays four options, justify, justify low, justify high and 
justify medium. You need to select only justify option. Difference between these options is 
that low justify creates little space between two words, medium creates a bit more space and 
high creates maximum space between two words to justify the text. 

2.3.6 Word - Indent Paragraphs 

As you know margin settings determine the blank space that appears on each side of a 
paragraph. You can indent paragraphs in your document from the left margin, the right 
margin, or both margins. This chapter will teach you how to indent your paragraphs with or 
without first line of the paragraphs. 

http://www.tutorialspoint.com/word_2010/word_indent_paragraphs.htm
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Left Indentation: 

Left indentation means to move the left edge of the paragraph inward towards the center of 
the paragraph. Let us use the following steps to create left indentation. 

Step 1: Click anywhere on the paragraph you want to indent left and click Increase 
Indentbutton available on Home tab or simply press Ctrl + M keys. You can click multiple 
times to create deeper indentation. 

 

Step 2: You can remove left indentation by clicking Decrease Indent button available 
onHome tab or simply press Ctrl + Shift+ M keys. You can click multiple times remove 
deeper indentation. 

You can also use to Paragraph Dialog Box to set left and right indentations. We will see this 
dialog box in last section of this chapter. 

Right Indentation: 

Right indentation means to move the right edge of the paragraph inward towards the center of 
the paragraph. Let us use the following steps to create right indentation. 

Step 1: Click anywhere on the paragraph you want to indent right and click Increase Right 
Indent spinner available on Page Layout tab. You can click multiple the spinner times to 
create deeper indentation. You can use Left Indent spinners as well to set left indentation 
from the same place. 
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Step 2: You can remove right indentation by clicking the Decrease Right Indent spinner in 
opposite direction. 

You can also use to Paragraph Dialog Box to set left and right indentations. We will see this 
dialog box in the next section. 

First Line Indentation: 

You can move the left side of the first line of a paragraph inward toward the center. Let us 
see the procedure to perform first line indentation. 

Step 1: Click anywhere on the paragraph you want to indent right and click the Paragraph 
Dialog Box Launcher available on Home tab. 

Step 2: Click Before Text spinner to set left indentation and select First Line Option to move 
the left side of the first line of a paragraph inward toward the center. You can control the 
movement by setting Indentation Unit. A preview box will give idea no the indentation status. 
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Hanging Indentation: 

You can move the left side of the first line of a paragraph leftward, away from the center 
which is called hanging indentation. Let us see the procedure to perform hanging indentation. 

Step 1: Click anywhere on the paragraph you want to indent right and click the Paragraph 
Dialog Box Launcher available on Home tab. 

Step 2: Click Before Text spinner to set left indentation and select Hanging Option to move 
the left side of the first line of a paragraph leftward, away from the center. You can control 
the movement by setting Indentation Unit. A preview box will give idea no the indentation 
status. 
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You can use After Text spinner to set the right indentation. You can try it yourself. 

2.3.7 Word - Create Bullets 

Microsoft word provides bullets and numbers to put a list of items in a nice order 

Create a List from Existing Text: 

This is very simple to convert a list of lines into a bulleted or numbered list. Following are 
the simple steps to create either bulleted list or numbered list. 

Step 1: Select a list of text to which you want to assign bullets or numbers. You can use any 
of the text selection method to select the text. 

Step 2: Click the Bullet Button triangle to display a list of bullets you want to assign to the 
list. You can select any of the bullet style available by simply clicking over it. 

http://www.tutorialspoint.com/word_2010/word_create_bullets.htm
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Step 3: If you are willing to create a list with numbers then click the Numbering 
Buttontriangle instead of bullet button to display a list of numbers you want to assign to the 
list. You can select any of the numbering style available by simply clicking over it. 
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Create a List as You Type: 

You can create a bulleted list as you type. Word will automatically format it according to 
your text. Following are the simple steps to create bulleted list as you type. 

Step 1: Type *, and then either press the SPACEBAR or press TAB key, and then type the 
rest of what you want in the first item of the bulleted list. 

Step 2: When you are done with typing, press Enter to add the item in the list automatically 
and go to add next item in the list. 

Step 3: Repeat Step 2 for each list item. 
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You can create a numbered list as you type. Word will automatically format it according to 
your text. Following are the simple steps to create numbered list as you type. 

Step 1: Type 1, and then either press the SPACEBAR or press TAB key, and then type the 
rest of what you want in the first item of the numbered list. 

Step 2: When you are done with typing, press Enter to add the item in the list automatically 
and go to add next item in the list. 

Step 3: Repeat Step 2 for each list item. 
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You can create sub-lists which are called multi-lists. This is simple to create sub-lists, just 
pressTab key to put items in sub-list. You can try it yourself. 

2.3.8 Word - Borders and Shades 

Microsoft Word allows you to place a border on any or all of the four sides of selected text, 
paragraphs, and pages. You can also add many type of shading to the space occupied by 
selected text, paragraphs, and pages. This chapter will teach you how to add any of the 
borders ( left, right, top or bottom) around a text or paragraph or a page and how to add 
different shadows to them. 

Add Borders To Text: 

Following are the simple steps to add border to any text or paragraph. 

Step 1: Select the text or paragraph to which you want to add border. You can use any of the 
text selection method to select the paragraph(s). 

Step 2: Click the Border Button to display a list of options to put a border around the selected 
text or paragraph. You can select any of the option available by simply clicking over it. 

http://www.tutorialspoint.com/word_2010/word_borders_shades.htm
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Step 3: Try to add different borders like left, right top or bottom by selecting different 
options from the border options. 
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Step 4: To delete the existing border, simply select No Border option from the border 
options. 

Note: You can add a horizontal line by selecting Horizontal Line option from the boder 
options. Otherwise yype --- (three hyphens) and press ENTER. A single, light horizontal line 
will be created between the left and right margins. 

Add Borders To Page: 

You can add borders of your choice to word pages by following the simple steps given 
below. 

Step 1: Click the Border Button to display a list of options to put a border. Select Border and 
Shading option available at the bottom of list of the options as shown in above screen 
capture. This will display a Border and Shading dialog box. This dialog box can be used to 
set borders and shading around a selected text or page borders. 

 

Step 2: Click Page Border tab which will display a list of border settings, styles and options 
whether this border should be applied to the whole document or just one page or first page. 

Step 3: You can use Preview section to disable or enable left, right , top or bottom borders of 
the page. Follow the given instruction in preview section itself. 

Step 4: You can customize your border by setting its color, width by using different art 
available under style section. 
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You can have similar or even better borders as given below. 

 

Add Shades To Text: 

Following are the similar steps to add shades on a selected text or a paragraph(s). 

Step 1: Click the Border Button to display a list of options to put a border. Select Border and 
Shading option available at the bottom of list of the options as shown in above screen 
capture. This will display a Border and Shading dialog box. This dialog box can be used to 
set borders and shading around a selected text or page borders. 
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Step 2: Click Shading tab which will display options to select fill, color and style and 
whether this border should be applied to Paragraph or Text. 

Step 3: You can use Preview section to have an idea about the expected result. Once you are 
done, click OK button to apply the result. 
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2.3.9 Word - Apply Formatting 

If you already have a well formatted text and you want to apply similar formatting to another 
text then Microsoft Word provides a feature to copy and apply a format from one text to 
another text. This is very useful and time saving operation. 

Copy and Apply of text formatting works for various text attributes for example text fonts, 
text colors, margins, headings etc. 

Copy and Apply Text Formatting: 

Following are the simple steps to copy and apply text formatting from one portion of your 
document to another portion of your document in a word document. 

Step 1: Select the text containing the formatting that you want to copy. I have selected a text 
which has bold and underlined font as shown below. 

 

Step 2: click the Home tab and click the Format Painter button to copy the format of the 
selected text. As soon as you click the format painter button, the mouse pointer changes to a 
paint brush when you move the mouse over your document. 

Step 3: Now you are ready to apply the copied text format to any of the selected text. So 
select a text using mouse where you want to apply the copied text format. While selecting a 
text, you have to make sure that your mouse pointer is still in paint brush shape. After 
selecting the text, just release right click button of the mouse and you will see that newly 
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selected text is changed to the format used for the original selection. You can click anywhere 
outside the selection to continue working on your document for further editing. 

 

Copy and Apply Text Formatting multiple times: 

Step 1: If you are intended to apply formatting at multiple places, then you would have to 
double click Format Painter button while copying text format. Later on you just keep 
selecting text where you want to apply the text formatting. 

Step 2: When you are done with applying formatting at all the places, again click once at 
Format Painter to come out of format applying operation. 
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EXERCISE 1 

 Font and Font Size  

Enter the following text into a new blank document, leave two blank line between each 

block of text.  Apply the appropriate Font and Font Size(s) to the appropriate block of text. 

If your PC or computer system does not have one or more of the Fonts specified on this 

page, substitute it from a Font that your computer system does have. 

 

1) Change the Font Style of the following lines of text to:- 
35 point 'Arial Narrow' 
  
FAMILY LAW 
Custody Department 
Maintenance 
Divorce 
 
----------------------------------------------------------------- 
  
2) Change the Font Style of the following lines of text to:- 
20 point 'Lucida Sans' 
  
Ms Helen Jones 
Solicitor 
16 Park Avenue 
MILFORD 
 
----------------------------------------------------------------- 
  
3) Change the Font Style of the following lines of text to:- 
18 point 'Algerian' 
  
Silence please!! 
  
Examination In Progress 
 
----------------------------------------------------------------- 
  
4) Change the Font Style of the following lines of text to:- 
25 point 'Castellar' 
  
Please Turn Off 
The Lights 
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EXERCISE 2 

Font Effects  

Format the following lines of text as per the instruction column. 

 Data      Instruction 

WILLETON HOTEL    36 point, Outline 

Alice Springs     48 Point, Shadow 

All modern facilities    36 Point, Engraved 

Family restaurant    18 point, Small Caps 

Moderate tariff    15 Point, All Caps 

Telephone     12 Point, Strikethrough 

Fax No      16 Point, Double Strikethrough 

 

 

EXERCISE 3 
Bold, Italics, and Underline  

 
Format the following lines of text as per the instruction column. 
  Data     Instruction  Keyboard Short Cut 
WILLETON HOTEL   Bold   Ctrl + B 
Alice Springs      Italics   Ctrl + I 
All modern facilities   Underline  Ctrl + U 
Family restaurant   Bold, and Italics 
Moderate tariff   Bold, and Underline 
Telephone    Italics, and Underline 
Fax No     Bold, Italics, and Underline 
     
Bold the word 'brown' in the following sentence 
  
The quick brown fox jumped over the lazy dog 
  
Italics the word 'over' in the following sentence 
  
The quick brown fox jumped over the lazy dog 
  
 
 
Underline the word 'lazy' in the following sentence 
  
The quick brown fox jumped over the lazy dog 
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Italics the word 'over the lazy' in the following sentence 
  
The quick brown fox jumped over the lazy dog 
  
Underline the word 'lazy dog' in the following sentence 
  
The quick brown fox jumped over the lazy dog 
  
Bold and Italics the words 'The quick' in the following sentence 
  
The quick brown fox jumped over the lazy dog 
  
Bold and Underline the words 'brown fox' in the following sentence 
  
The quick brown fox jumped over the lazy dog 
  
Italics and Underline the words 'over the lazy dog'  in the following sentence 
  
The quick brown fox jumped over the lazy dog 
  
Bold, Italics, and Underline the words 'quick brown fox jumped'  in the following 
sentence 
  
The quick brown fox jumped over the lazy dog 
 

EXERCISE 4 

Left, Center, Right, and Justify  

Format the following lines of text as per the instruction. 

This is a double-sided circuit board and care has to be taken to ensure the opposite side of the 
circuit pattern is aligned correctly.  Print the following page on a Laser printer on use a copy 
machine set to the darkest setting.  Then cut the double-sided printed circuit board to the 
proper size.  Cut the patterns apart and using an iron (I use one for model airplane coverings 
but any non-steam one should work) and iron the pattern to the board.  Line the other side up 
using the tabs along the side as reference or drill a hole through one of the tabs that line up 
with tabs on the other side (see red and green circles above) and iron it on.  Then toss it in 
water for a while.  Then gently rub the paper off leaving the printing attached to the board.  
Any line that comes off can be painted back on with some enamel paint.  Now just put it in 
etching solution from Radio Shack and wait for all the excess copper to be dissolved.  You 
can do multiple boards at once if you string boards together with small cheep plastic beads 
between the boards. 
 

1) Left align the above text  
2) Right align the above text 
3) Center align the above text 
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4) Justify the above text 

EXERCISE 5 

Superscript Exercise 

Format the following into superscript: e.g. 6m2 

25m2               4m3                 30m2               6m3                 60m3               4m2 

x2                    a2                    1000C 

Subscript Exercise 

Format the following into subscript: e.g. H2O 

 H2O                SO2                 H2SO4            CO2 

 

EXERCISE 6 

Cut, and Paste  

Format the following lines of text as per the instruction column. 

First type the following letter. Then use the Cut feature on the text in Paragraph 4 
(Dennis’ CD’s and tapes will also be available for purchase.), and Paste it under 
Paragraph 5 (We would be grateful if you would advertise this concert to be held on 
Saturday 23rd February 2008, at 7:30 pm.) 
 

Dear Sir / Madam 

Please find enclosed posters advertising the ‘Dennis Marsh and Guests’ concert. Dennis is a 
well known Maori Entertainer. 

This will be a wonderful evening, with a variety of excellent entertainment offered. There 
will be 4 door prizes to be won on the night. Light refreshments will also be available for 
sale, with homemade sweets and biscuits. 

Dennis’ CD’s and tapes will also be available for purchase. 

We would be grateful if you would advertise this concert to be held on Saturday 23rd 
February 2008, at 7:30 pm. 
Tickets will be on sale from November 1st 2007. 
Tickets can be obtained by having a ‘Block Booking’ for which a form is enclosed; by 
phoning Sally Dale on Ph 525-7859; or by writing to Dennis Marsh Concert c/- 5/63 Oranga 
Avenue, Onehunga. 
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 This concert has been arranged as a Fundraising function for Otahuhu United Association 
Football Club. 

Thank you for your support, and we hope to see you there. 

Kind Regards 
M Dale 
On behalf of Otahuhu United A.F.C. 
 

EXERCISE 7 

Copy, and Paste  

Format the following lines of text as per the instruction column. 

Use the Copy feature on the text in at the bottom of the page (,and a price list will be 
available on the night), then Paste it after the word 'purchase' in  Paragraph 4 (Dennis’ 
CD’s and tapes will also be available for purchase) 

Dear Sir / Madam 

Please find enclosed posters advertising the ‘Dennis Marsh and Guests’ concert. Dennis is a 
well known Maori Entertainer. 

This will be a wonderful evening, with a variety of excellent entertainment offered. There 
will be 4 door prizes to be won on the night. Light refreshments will also be available for 
sale, with homemade sweets and biscuits. 

Dennis’ CD’s and tapes will also be available for purchase. 

We would be grateful if you would advertise this concert to be held on Saturday 23rd 
February 2008, at 7:30 pm. 
Tickets will be on sale from November 1st 2007. 
Tickets can be obtained by having a ‘Block Booking’ for which a form is enclosed; by 
phoning Sally Dale on Ph 525-7859; or by writing to Dennis Marsh Concert c/- 5/63 Oranga 
Avenue, Onehunga. 

 This concert has been arranged as a Fundraising function for Otahuhu United Association 
Football Club. 

Thank you for your support, and we hope to see you there. 

Kind Regards 
M Dale 
On behalf of Otahuhu United A.F.C. 
 
, and a price list will be available on the night 
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EXERCISE 8 

I) Open a new blank document 
II) Save the above file with name -- win_wordfile.doc 
III) Close the file   
IV) Open the file win_wordfile.doc   
V) Do the following:  

 Type the following sentence:  
Joe has a very large house.  

 Delete the word "house." Using either the arrow keys or the mouse, place the 
cursor between the period and the "e" in "house." 

 Press the Backspace key until the word "house" is deleted. 
 Type boat. The sentence should now read: 

"Joe has a very large boat." 
 Select the word "very." You can place the cursor before the "v" in the word 

"very," press and hold down the Shift key, and then press the right arrow key 
until the word "very" is highlighted. 

 Press the Delete key. The sentence should now read:  
"Joe has a large boat." 

 Place the cursor after the space between the words "large" and "boat." 
 Type the word blue. 
 Press the spacebar to add a space. 
 The sentence should now read:  

"Joe has a large blue boat." 

VI)    Do the following: 

 Type the following:  
I want to move. I am content where I am.  

 Select "I want to move. "  
 Cut it (Word cuts the text you selected and places it on the Clipboard.) 
 Your text should now read:  

"I am content where I am." 
 Place the cursor after the period in the sentence "I am content where I am."  
 Press the spacebar to leave a space.  
 Now Paste the text which is on the Clipboard group (Word pastes the text on 

the Clipboard) 
 Your text should now read:  

"I am content where I am. I want to move." 

VII)  Do the following:  
   

 Type the following: 
You will want to copy me. One of me is all you need.  

 Select "You will want to copy me."  
 Copy the text (Word copies the data you selected to the Clipboard) 
 Place the cursor after the period in the sentence: "One of me is all you need."  
 Press the spacebar to leave a space.  
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 Paste the text on the Clipboard group. Word places the data you copied at the 
insertion point.  

 Your text should now read: "You will want to copy me. One of me is all you 
need. You will want to copy me." 

 
VIII)  Numbering: use different numbering available for the following list 
 
  Apple 
  Orange 

Grape 
Mango 
Cherry 

  
For example: 

 

IX)   Bulleting: use different numbering available for the following list 
 
  Apple 
  Orange 

Grape 
Mango 
Cherry 

   
For example: 
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3.1.1 What is Excel? 

Excel is a spreadsheet program in the Microsoft Office system. You can use Excel to create 
and format workbooks (a collection of spreadsheets) in order to analyze data and make more 
informed business decisions. Specifically, you can use Excel to track data, build models for 
analyzing data, write formulas to perform calculations on that data, pivot the data in 
numerous ways, and present data in a variety of professional looking charts. 

Common scenarios for using Excel include: 

 Accounting : You can use the powerful calculation features of Excel in many financial 
accounting statements—for example, a cash flow statement, income statement, or 
profit and loss statement. 

 Budgeting : Whether your needs are personal or business related, you can create any 
type of budget in Excel—for example, a marketing budget plan, an event budget, or a 
retirement budget. 

 Billing and sales :  Excel is also useful for managing billing and sales data, and you 
can easily create the forms that you need—for example, sales invoices, packing slips, 
or purchase orders. 

 Reporting : You can create various types of reports in Excel that reflect your data 
analysis or summarize your data—for example, reports that measure project 
performance, show variance between projected and actual results, or reports that you 
can use to forecast data. 

 Planning : Excel is a great tool for creating professional plans or useful planners—for 
example, a weekly class plan, a marketing research plan, a year-end tax plan, or 
planners that help you organize weekly meals, parties, or vacations. 

 Tracking : You can use Excel to keep track of data in a time sheet or list—for 
example, a time sheet for tracking work, or an inventory list that keeps track of 
equipment. 

 Using calendars :  Because of its grid-like workspace, Excel lends itself well to 
creating any type of calendar—for example, an academic calendar to keep track of 
activities during the school year, or a fiscal year  

3.1.2 Find and apply a template 

Excel 2010 allows you to apply built-in templates, to apply your own custom templates, and 
to search from a variety of templates on Office.com. Office.com provides a wide selection of 
popular Excel templates, including budgets. 

To find a template in Excel 2010, do the following: 

1. On the File tab, click New. 

2. Under Available Templates, do one of the following: 

http://office.microsoft.com/en-au/excel-help/redir/CT010117232.aspx?CTT=5&origin=HA101829993
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 To reuse a template that you’ve recently used, click Recent Templates, click the 
template that you want, and then click Create. 

 To use your own template that you already have installed, click My Templates, select 
the template that you want, and then click OK. 

 To find a template on Office.com, under Office.com Templates, click a template 
category, select the template that you want, and then click Download to download 
the template from Office.com to your computer. 

 NOTE    You can also search for templates on Office.com from within Excel. In the Search 
Office.com for templates box, type one or more search terms, and then click the arrow 
button to search. 

 
3.1.3 Create a new workbook 

 
1. Click the File tab and then click New. 

2. Under Available Templates, click Blank Workbook. 

3. Click Create. 
 
3.1.4 Save a workbook 

 

1. Click the File tab. 

2. Click Save As. 

3. In the Save As dialog box, in the Save as type list, select Excel Workbook 

4. In the File name box, enter a name for your workbook. 
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5. Click Save to finish. 
 
3.1.5 Enter data in a worksheet 

 

1. Click the cell where you want to enter data. 

2. Type the data in the cell. 

3. Press enter or tab to move to the next cell. 
 
3.1.6 Format numbers 

1. Select the cells that you want to format. 

2. On the Home tab, in the Number group, click the Dialog Box Launcher next 
to Number (or just press CTRL+1). 

 
3. In the Category list, click the format that you want to use, and then adjust settings, if 

necessary. For example, if you’re using the Currency format, you can select a different 
currency symbol, show more or fewer decimal places, or change the way negative 

numbers are displayed. 
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3.1.7 Apply cell borders 
 

1. Select the cell or range of cells that you want to add a border to. 

2. On the Home tab, in the Font group, click the arrow next to Borders, and then click the 
border style that you want. 

 

 
 
3.1.8 Create an Excel table 
 

1. On a worksheet, select the range of cells that you want to include in the table. The cells 
can be empty or can contain data. 

2. On the Home tab, in the Styles group, click Format as Table, and then click the table 
style that you want. 

 

3. If the selected range contains data that you want to display as table headers, select 
the My table has headers check box in the Format as Table dialog box. 

 
 
3.1.9 Apply cell shading 
 

1. Select the cell or range of cells that you want to apply cell shading to. 

2. On the Home tab, in the Font group, click the arrow next to Fill Color , and then 
under Theme Colors or Standard Colors, click the color that you want. 
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3.1.10 Filter your data 
 

1. Select the data that you want to filter. 

2. On the Data tab, in the Sort & Filter group, click Filter. 

 

3. Click the arrow  in the column header to display a list in which you can make filter 
choices. 

4. To select by values, in the list, clear the (Select All) check box. This removes the check 
marks from all the check boxes. Then, select only the values you want to see, and 
click OK to see the results. 

 
 
3.1.11 Sort your data 

To quickly sort your data, do the following: 

1. Select a range of data, such as A1:L5 (multiple rows and columns) or C1:C80 (a single 
column). The range can include titles that you created to identify columns or rows. 

2. Select a single cell in the column on which you want to sort. 

3. Click  to perform an ascending sort (A to Z or smallest number to largest). 

 

4. Click  to perform a descending sort (Z to A or largest number to smallest). 

 

To sort by specific criteria, do the following: 

1. Select a single cell anywhere in the range that you want to sort. 

2. On the Data tab, in the Sort & Filter group, click Sort. 
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The Sort dialog box appears. 

3. In the Sort by list, select the first column on which you want to sort. 

4. In the Sort On list, select either Values, Cell Color, Font Color, or Cell Icon. 

5. In the Order list, select the order that you want to apply to the sort operation — 
alphabetically or numerically ascending or descending (that is, A to Z or Z to A for text 
or lower to higher or higher to lower for numbers). 

 
 
3.1.12 Create a formula 
 

1. In a cell, type an equal sign (=) to start the formula. 

2. Type a combination of numbers and operators; for example, 3+7. 

3. Use the mouse to select other cells (inserting an operator between them). For example, 
select B1 and then type a plus sign (+), select C1 and type +, and then select D1. 

4. Press ENTER when you finish typing to complete the formula. 
 
 
3.1.13 Print a worksheet 

1. Click the worksheet or select the worksheets that you want to preview. 

2. Click File and then click Print. 

Keyboard shortcut  You can also press CTRL+P. 

Note    The preview window will display in black and white, regardless of whether 
your worksheet(s) includes color, unless you are configured to print on a color 
printer. 

3. To preview the next and previous pages, at the bottom of the Print Preview window, 
click Next Pageand Previous Page. 

4. To set the printing options, do the following: 

 To change the printer, click the drop-down box under Printer, and select the 
printer that you want. 
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 To make page setup changes, including changing page orientation, paper size, 
and page margins, select the options that you want under Settings. 

 To scale the entire worksheet to fit on a single printed page, under Settings, 
click the option that you want in the scale options drop-down box. 

5. To print the workbook, do one of the following: 

 To print a portion of a worksheet, click the worksheet, and then select the range of 
data that you want to print. 

 To print the entire worksheet, click the worksheet to activate it. 

6. Click Print. 
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EXERCISE 1 
 

Type in the following spreadsheet, and format it to look like the sample below. 
Instructions 
1) Type in all text and numbers shown in the spreadsheet below. 
2) Format all numbers as a currency. 
3) Center the spreadsheet heading 'Sales for the Month' across the spreadsheet. 
4) Format all text as displayed in the sample below. 
5) Create formula's to display a total for each sales rep. 
6) Create formula's to display a total for each product. 
7) Create a formula to calculate the total sales for all sales rep's for the month. 

  

 
EXERCISE 2 

 
Type in the following spreadsheet, and format it to look like the sample below. 
Instructions 
1) Type in all text and numbers shown in the spreadsheet below. 
2) Format all numbers as a currency. 
3) Center the spreadsheet heading 'Sales And Produce Department' across the spreadsheet. 
4) Format all text as displayed in the sample below. 
5) Create formula's to display a total for each fruit. 
6) Create formula's to display a total for each month. 
7) Create a formula to calculate the total sales for all fruit items for the year to date 

.  
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EXERCISE 3 

Type in the following spreadsheet, and format it to look like the sample below. 
Instructions 
1) Type in all text and numbers shown in the spreadsheet below. 
2) Format all numbers with appropriate format's. 
3) Center the spreadsheet heading 'Mike's Stationery Order' across the spreadsheet. 
4) Format all text as displayed in the sample below, including the rotated text labels. 
5) Create formula's to display a total for each stationery item ordered. 
6) Create a formula to calculate the total for the stationery order.  

 

  

 
EXERCISE 4 

 
Type in the following spreadsheet, and format it to look like the sample below. 
Instructions 
1) Type in all text and numbers shown in the spreadsheet below. 
2) Format all numbers with appropriate format's). 
3) Center the spreadsheet heading 'Travel Expenses For The Month Of May' across the 
spreadsheet. 
4) Format all text as displayed in the sample below, including the rotated text labels. 
5) Create formula's to display a total for each Sales Rep. 
6) Create formula's to calculate the amount due to each sales rep, on the basis that each rep is 
reimbursed 0.63 cents per kilometer traveled. 
7) Apply all borders and shading (colour) shown in the sample below, feel free to experiment 
with your own colour schemes. 
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EXERCISE 5 
 

Type in the following spreadsheet, and format it to look like the sample below. 
Instructions 
1) Type in all text and numbers shown in the spreadsheet below. 
2) Format all numbers with appropriate format's). 
3) Center the spreadsheet heading "Mike's Lunch Bar" across the spreadsheet. 
4) Format all text as displayed in the sample below. 
5) Create formula's to display a total for each item in the Lunch Bar. 
6) Create a formula to calculate the total sales for the Lunch Bar. 
7) Apply all borders and shading (colour) shown in the sample below, feel free to experiment 
with your own colour schemes. 
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EXERCISE 6 
 

Type in the following spreadsheet, and format it to look like the sample below. 
Instructions 
1) Type in all text and numbers shown in the spreadsheet below. 
2) Format all numbers with appropriate format's). 
3) Center the spreadsheet heading "Mike's Furniture Store" across the spreadsheet. 
4) Format all text as displayed in the sample below. 
5) Create formula's to display a total for each item in the Lunch Bar. 
6) Create a formula to calculate the total sales for the Lunch Bar. 
7) Apply all borders and shading (colour) shown in the sample below, feel free to experiment 
with your own colour schemes. 
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EXERCISE 7 
 

Type in the following spreadsheet, and format it to look like the sample below. 
Instructions 
1) Type in all text and numbers shown in the spreadsheet below. 
2) Format all numbers with appropriate format's). 
3) Center the spreadsheet heading "Weekly Income Schedule" across the spreadsheet. 
4) Format all text as displayed in the sample below. 
5) Create formula's to display a total for each item in the Lunch Bar. 
6) Create formula's to calculate the Total Exp (Total Expenditure). 
7) Create formula's to calculate the profit. 
8) create formula's to calculate the totals for each column. 
9) Apply all borders and shading (colour) shown in the sample below, feel free to experiment 
with your own colour schemes. 
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4.1.1 What is PowerPoint? 

PowerPoint 2010 is a visual and graphical application, primarily used for creating 
presentations. With PowerPoint, you can create, view, and present slide shows that combine 
text, shapes, pictures, graphs, animation, charts, videos, and much more. 

4.1.2 Find and apply a template 

PowerPoint 2010 allows you to apply built-in templates, to apply your own custom templates, 
and to search from a variety of templates available  on Office.com. Office.com provides a 
wide selection of popular PowerPoint templates, including presentations and design slides. 

To find a template in PowerPoint 2010, do the following: 

1. On the File tab, click New. 

2. Under Available Templates and Themes, do one of the following: 

 To reuse a template that you’ve recently used, click Recent Templates, click the 
template that you want, and then click Create. 

 To use a template that you already have installed, click My Templates, select the 
template that you want, and then click OK. 

 To use one of the built-in templates installed with PowerPoint, click Sample 
Templates, click the template that you want, and then click Create. 

 To find a template on Office.com, under Office.com Templates, click a template 
category, select the template that you want, and then click Download to download 
the template from Office.com to your computer 

 

 

 

http://office.microsoft.com/en-au/powerpoint-help/redir/CT010152732.aspx?CTT=5&origin=HA101824346
http://office.microsoft.com/en-au/powerpoint-help/redir/CT010117272.aspx?CTT=5&origin=HA101824346
http://office.microsoft.com/en-au/powerpoint-help/redir/CT010117262.aspx?CTT=5&origin=HA101824346
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4.1.3 Create a presentation 

1. Click the File tab, and then click New. 

2. Do one of the following: 

 Click Blank Presentation, and then click Create. 
 Apply a template or theme, either from those built-in with PowerPoint 2010, 

or downloaded from Office.com.  

4.1.4 Open a presentation 
 

1. Click the File tab, and then click Open. 

2. In the left pane of the Open dialog box, click the drive or folder that contains the 
presentation that you want. 

3. In the right pane of the Open dialog box, open the folder that contains the 
presentation. 

4. Click the presentation, and then click Open. 

 NOTE   By default, PowerPoint 2010 shows only PowerPoint presentations in 
the Open dialog box. To view other kinds of files, click All PowerPoint 
Presentations, and select the type of file that you want to view. 

 

   

 
 
 
 
 

http://office.microsoft.com/en-au/powerpoint-help/basic-tasks-in-powerpoint-2010-HA101824346.aspx?CTT=5&origin=HA010359435
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4.1.5 Save a presentation 
1. Click the File tab, and then click Save As. 

2. In the File name box, type a name for your PowerPoint presentation, and then 
click Save. 

 NOTE   By default, PowerPoint 2010 saves files in the PowerPoint Presentation 
(.pptx) file format. To save your presentation in a format other than .pptx, click 
the Save as type list, and then select the file format that you want. 

 

4.1.6 Insert a new slide 

To insert a new slide into your presentation, do the following: 

 On the Home tab, in the Slides group, click the arrow below New Slide, and then 
click the slide layout that you want. 
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4.1.7 Add shapes to the slide 
1. On the Home tab, in the Drawing group, click Shapes. 

 

2. Click the shape that you want, click anywhere on the slide, and then drag to place 
the shape. 

To create a perfect square or circle (or constrain the dimensions of other 
shapes), press and hold SHIFT while you drag. 

4.1.8 View a slide show 

To view your presentation in Slide Show view from the first slide, do the following: 

 On the Slide Show tab, in the Start Slide Show group, click From Beginning. 

 

To view your presentation in Slide Show view from the current slide, do the following: 
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 On the Slide Show tab, in the Start Slide Show group, click From Current Slide. 

 

4.1.9 Print a presentation 
1. Click the File tab, and then click Print. 

2. Under Print What, do one of the following: 

 To print all slides, click All. 

 To print only the slide that is currently displayed, click Current Slide. 

 To print specific slides by number, click Custom Range of Slides, and then 
enter a list of individual slides, a range, or both. 

 NOTE   Use commas to separate the numbers, with no spaces. For example: 
1,3,5-12. 

3. Under Other Settings, click the Color list, and select the setting that you want. 

4. When you finish making your selections, click Print. 

 

4.1.10 Tips for creating an effective presentation 

Consider the following tips to create a compelling presentation that engages your audience. 

Minimize the number of slides 
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To maintain a clear message and to keep your audience attentive and interested, keep 
the number of slides in your presentation to a minimum. 

Choose an audience-friendly font size 

Choosing the best font size helps communicate your message. Remember that the 
audience must be able to read your slides from a distance. Generally speaking, a font 
size smaller than 30 might be too difficult for the audience to see. 

Keep your slide text simple 

You want your audience to listen to you present your information, instead of reading 
the screen. Use bullets or short sentences, and try to keep each to one line; that is, 
without text wrapping. Some projectors crop slides at the edges, so that long 
sentences might be cropped. 

 
Use visuals to help express your message 

Pictures, charts, graphs, and SmartArt graphics provide visual cues for your audience 
to remember. Add meaningful art to complement the text and messaging on your 
slides. As with text, however, avoid including too many visual aids on your slide. 

 
 
Make labels for charts and graphs understandable 

Use only enough text to make label elements in a chart or graph comprehensible. 

Apply subtle, consistent slide backgrounds 

Choose an appealing, consistent template or theme that is not too eye-catching. You 
do not want the background or design to detract from your message. 

However, you also want to provide a contrast between the background color and text 
color. The built-in themes in PowerPoint 2010 set the contrast between a light 
background with dark colored text or dark background with light colored text. 

 

 

 

 

 

http://office.microsoft.com/en-au/powerpoint-help/redir/HA010354757.aspx?CTT=5&origin=HA101824346
http://office.microsoft.com/en-au/powerpoint-help/redir/HP010342246.aspx?CTT=5&origin=HA101824346
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EXERCISE 1 

Playground - Entering Text 

Create a new blank presentation and enter the following text on a title slide: 

 

Playgrounds can be dangerous places... 

Insert a new slide and add the following title and bulleted text: 

 

This slide uses the 'Comparison' layout 

Insert a final slide to list the conclusions of the risk assessment: 
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The slide layout used here is 'Title and Content' 

Save your presentation with the name Playground Risk Assessment.pptxand close it down. 
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EXERCISE 2 

Kylie - formatting bullet points 

Open the presentation found in the above folder.  It is about Kylie Minogue (!) but you don't 
have to read it, just perform a bit of formatting... 

Format the bullet points on Slide 2 so that they match those in the picture below: 

 

Don't forget to change the colour of the 2nd level of bullets! 

Format the bullet points on Slide 3 in a manner similar to the preview below: 

 

These musical notes were found in the Times New Roman font 

Save the presentation with the name Shocked by the PowerPoint.pptxand close it down. 
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EXERCISE 3 

My House - Drawing and Fill Effects 

Create a new presentation with one slide, using the slide layout Title Only. 

The title for this slide should be My House.  Format this title as you see fit (for example with 
a new font, colour, shadow, etc). 

You are now going to draw your house!  If you don't fancy drawing your own house, try 
copying the example picture below: 

 

While drawing (and formatting) your picture, here are some points you may wish to consider: 

 Ensure that the windows are the same size by creating one and thenduplicating it 

 Align and distribute the door and window shapes to keep things looking neat 

 Group and ungroup shapes as you go along to make aligning and distributing easier 

 Use appropriate Shape Fills (for example a texture for the path, a gradient fill for the 
sky) 

 Keep any circle shapes (such as that on the door above) correctly proportioned as 
you resize them 

 Centre the house shape on the slide 

When you have finished, save your presentation with the name My Beautiful 
House.pptx and close it down. 
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EXERCISE 4 

Broken computer flowchart 

Create a new presentation, choosing the Blank slide layout and changing the orientation of 
the presentation to Portrait (to give yourself more room). 

Use PowerPoint's drawing tools to create a flowchart resembling the one below: 

 

Feel free to choose different colours and fonts 

Save the file with the name Faultfinder.pptx and close it down. 

 


