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Indents 

Word provides four types of indents:  

a) first line indent 
b) hanging indent 
c) right indent and  
d) left indent 

 A graphical way to manipulate a paragraph’s indentation and margins is to use 
the Ruler. The Ruler may be hidden in your copy of Word. To show the Ruler, 
click the View Ruler button, found atop the vertical (right) scroll bar. Likewise, 
to hide the Ruler, click the button again. 

The Ruler appears on the top of the writing part of the Word window. 
In Print Layout view, a vertical ruler also shows up and runs down the left side 
of the window. (That ruler is just for show.) 

 

The dark gray part of the Ruler (outside ends) is beyond the page margins. The 
lighter gray part is inside the page margins, and the Ruler measures that space 
from the left, starting with zero inches. 

On the Ruler, you find four gizmos that control paragraph indenting: 

 Downward-pointing triangle: The paragraph's first line can be set 
independently of the left margin by dragging the First Line Indent to the left 
or right. 

 Upward-pointing triangle on right: To adjust a paragraph's right margin, 
grab the Right Indent guy on the ruler and drag him to the right or left. 

 Upward-pointing triangle on left: To adjust the paragraph's left margin, 
grab the Left Indent thing on the Ruler and slide it to the left or right. Note 
that this gizmo moves both the Hanging Indent and First Line Indent guys 
together. 

 Block: The Tab gizmo is used to set the various tab stops used in Word. 
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Note: The Ruler measures from the page’s left margin, not from the left edge of 
the page. (The page’s left margin is set when you format a page of text.) The 
Ruler works fine for visually setting indents, but when you need to be precise, 
use the Paragraph dialog box (click the Dialog Box Launcher button in the 
lower-right corner of the Home tab's Paragraph group). 

 
How to Indent the First Line of a Paragraph  

 

1. Click the Dialog Box Launcher button, found in the lower-right corner of the 
paragraph group under Page Layout. The Paragraph dialog box appears. 

a.  

 

2. In the Indentation area's Special drop-down list, select First Line. To remove 
the first-line indent from a paragraph, select (None) from the drop-down list. 

3. (Optional) Enter an amount in the By text box. Unless you’ve messed with 
the settings, the box should automatically say 0.5”, which means that Word 
automatically indents the first line of every paragraph a half-inch — one tab 
stop. Type another value if you want your indents to be more or less 
outrageous. (Items are measured here in inches, not in points.) 

4. Click OK. The selected block, or the current paragraph (and the remaining 
paragraphs you type), automatically has an indented first line. 

 

How to Indent an Entire Paragraph  

Just as you can indent the first line of a paragraph, you can indent every line of 
a paragraph. To indent an entire paragraph, you move the paragraph's left 
margin over to the right a notch. Each time you use the Increase Indent 
command, the paragraph's left edge hops over one tab stop (typically, one half-
inch). To undo this and shuffle the paragraph back to the left, use the Decrease 
Indent command: 

 To indent a paragraph one tab stop from the left: Click the Increase 
Indent command button in the Home tab's Paragraph group or press Ctrl+M. 
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 To unindent an indented paragraph: Click the Decrease Indent command 
button in the Home tab's Paragraph group or press Ctrl+Shift+M. 

When you want to get specific, you can set the left and right indents for a 
paragraph by using the Page Layout tab's Paragraph group: 

 The Left item sets the indentation for the paragraph's left edge. 

 The Right item sets the indentation for the paragraph's right edge. 

 To undo any paragraph indenting, set both Left and Right indent values to 
zero. 

 
 

Note: Click the Dialog Box Launcher button, found in the lower-right corner of 
the Paragraph group, to open the Paragraph dialog box. Select the Mirror 
Indents check box to set the inside (toward the fold between the pages) and 
outside (toward the edges) margins so that an indented paragraph on one page 
mirrors the paragraph on the opposite page. 
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Exercise 1 

Open the document called:        Spike Milligan.docx 

Using the example on the next page to help you, make the following changes to 
each paragraph: 

 Title:  Centred and 24pt after paragraph spacing 
 1st paragraph:  Left aligned 
 2nd paragraph:  2cm left and right indents 
 3rd paragraph:  1½ line spacing 
 4th paragraph:  Justified, 3cm left and right indents 
 5th paragraph:  Justified, first-line indent of 2cm and before paragraph 

spacing of 24pt 

Add line numbering to the whole document, numbering every 2 lines.  Suppress 
the line numbering on the 4th paragraph. 

Your document should now look something like this: 
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Exercise 2 

On a new document, create the following paragraphs using hanging indents. 

 

Save the document with the name:        TV Soaps - hanging indents 

Print the document (if possible) and then close it. 
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Applying Hyphenation To Text 

If a word is too long to fit on the end of a line, Microsoft Word moves the word 
to the beginning of the next line instead of hyphenating it. However, you can 
use the hyphenation feature to insert hyphens to eliminate gaps in justified text 
or to maintain even line lengths in narrow columns. You can insert an 
individual optional hyphen or an individual nonbreaking hyphen, or you can let 
Word hyphenate all or part of a document for you. 
 
Optional hyphen A hyphen that's used to control where a word or phrase 
breaks if it falls at the end of a line. For example, you can specify that the word 
"nonprinting" breaks as "non-printing" rather than "nonprint-ing." 
 
Nonbreaking hyphen A hyphen that's used to prevent a hyphenated word, 
number, or phrase from breaking if it falls at the end of a line. For example, you 
can prevent 555-0123 from breaking; instead, the entire item moves to the 
beginning of the next line. 
 
Automatic Hyphenation 

The Hyphenation feature is located on the Page Layout Ribbon, in the Page 
Setup group, and insert optional hyphens at the end of lines where necessary. 
Hyphens will be removed if more (or less) text is inserted at a later time. This 
feature can be used after typing or when opening a document, and can be 
automatic or manual. 

The raggedness of line endings can be controlled by changing the Hyphenation 
Zone measurement in the Hyphenation dialog box. The Hyphenation Zone is the 
maximum space allowed between a word and right margin before a hyphen is 
inserted. 

You can use the hyphenation function to create a document with a professional, 
neat appearance. Hyphenation helps you to eliminate unwanted gaps in the text. 
Hyphenation also creates more even rows in narrow columns. 

This is what you do: 

1. Click the Page Layout tab. 

2. Click Hyphenation in the Page Setup sub-tab2. Click Hyphenation in     
the Page Setup sub-tab 
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Select Automatic to automatically insert hyphens where they are needed. 

To Remove Automatic Hyphens 

1. Ensure the cursor is at the top of the document. 
2. Click on the Hyphenation button and select None. All the hyphens inserted 

automatically will be removed from the document. 

Manual Hyphenation and Changing the Hyphenation Zone 

1. Click on Hyphenation and select Hyphenation Options 
2. Change the Hyphenation zone: to 0.5 cm. This will insert more hyphens into 

the document. 
3. Click on the Manual button. 
4. At each hyphenation occurrence, click on the Yes button to confirm, or the 

No button not to hyphenate. The hyphen can be moved within the dialog box 
with the cursor keys, or by clicking with the mouse. 

5. Click OK 

Displaying and Hiding Nonprinting Characters 

Remember you can check tab stops, hard page breaks or returns, or extra or 
missing spaces between words by displaying nonprinting characters.   

On the Home tab, in the Paragraph group, click the Show/Hide button ¶. 

       →    An arrow indicates a tab. 

    Indicates a space between words. 

      ¶       Indicates a hard return. 
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Exercise 3  

1. In a  blank document, change the left and right margins to 5.5 cm and change 
the font to Times New Roman 12 pt. 

2. Click on the Show/Hide button the display non-printing symbols. Turn it off 
when you want to see the effect of the change made. 

 

Ordinary Hyphen 

1. Type the following sentence with an ordinary (manual) hyphen. 

Professional architects are required to be extremely Open- 

     minded in their consideration of problems.  

2. Delete the word extremely and the word open-minded is still hyphenated. 
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A Drop Cap 

A drop cap is the first letter of a paragraph that’s of a much bigger size than the 
rest that follow. The letter formatting is such that the letter “˜drops down’ to 
cover the few lines following the first one. Drop caps have been extensively 
used, from the early days of printing to the advent of web publishing. 

 

Add A Text Drop Cap In A Word Document 
MS Word 2007 comes with a Drop Cap button that makes inserting a drop a 2 
click process. 

Click anywhere on the paragraph or block of text which you want to begin with 
the drop cap. On the Ribbon, select the Insert Tab. From the Text group, click 
on Drop Cap and you will get three options to choose from. 

 

For Dropped and In Margin, the drop cap “˜drops’ by three lines as a default. 
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The default drop of three lines can be changed by clicking on Drop Cap 
Options and entering new figures. You can also tweak the Distance from 
text that adjoins it. The first letter that turns into a drop cap is positioned within 
a text box. 
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You can use any of the text formatting features to change the look. For example, 
you can change the color, size, or add a text effect. 

You can also use more than one letter for your drop cap. Place your cursor 
beside the drop cap letter and type the next letters. But that doesn’t look so 
good. 

 

Add A Stylish Font As A Drop Cap In A Word Document 
Drop caps can be visually enhanced by using elegant fonts. For 
instance, Vivaldi or Old English Text, both should be on your system’s list of 
installed fonts. 
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Add An Image As A Drop Cap In A Word Document 
Small image files can also be embedded as drop caps. They are visually more 
striking than text drop caps because they bring a more intricate and colorful 
look. You can make your own graphic file or use the ones that are readily 
available with Microsoft. 

Office Online has a good collection of letter cliparts. You can go straight from 
the Clip Artpanel by clicking on the Organize Clips link. You can search the 
Clip Art gallery with keywords like letters or alphabets. For instance, type in 
“˜W’ when you are searching the letter W. Most of the single letter clip arts are 
located under Symbols in the Clip Art and Media Categories. 

 

Drag the chosen clip art from the Clip Organizer to the drop cap location in 
your document. Drag the corner handles to resize the letter around the 
surrounding text. Keeping the SHIFT key pressed while dragging the handles, 
maintains the proportion of the letter. 
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MS Word’s wrapping commands now come into the picture. Select the clip art 
letter, and then click Format on the Picture Tools menu. Select Text 
Wrapping in the Arrange group and click on Square. 

 

You can do the same by right clicking the image and choosing the option 
under Text Wrapping. You can also tweak the look slightly by horizontally 
aligning it to the text (Text Wrapping ““ More Layout Options). 
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Exercise 4 
1. Open a New document and type the following text. 
2. Use Drop Cap to get the output as follows: 

 

 

3. Save the file as Drop Cap. 

 

 



   

UNIT II:            

SECTIONS, MARGINS, 

HEADERS AND 

FOOTERS 
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Sections 

Section breaks in Microsoft Word 2010 can be a godsend if you need to perform 
any of the following tasks: 

 use page numbering that starts at 1 for each section of your 
document (for example, different chapters in the same document). 

 display text in two columns for only a portion of your document and 
then return to the default one column afterwards. 

 display different header and footer information for different parts of 
your document. 

Section breaks divide a document up into different sections, thus allowing you 
to apply different formatting or layout options to those sections. 

A document can be divided into any number of sections and each section can be 
formatted separately. A section can be as short as a single paragraph or as long 
as an entire document. Each section ends with a “section break”. 

When the Show/Hide button is on a section break is shown as a double line 
across the screen with the type of section break described. 

Word stores section formatting characteristics in the section break at the end of 
a section. If the section break is deleted the formats are deleted also. 

When creating or working with sections, the following options are available: 
 

 
 
If a document includes different sections, formatting can be applied to just the 
section you are in(selected sections), to the whole document or this point 
forward. 
 
When This point forward is selected a section break is inserted automatically, 
e.g. when a document contains a mixture of portrait and landscape pages. 
 
To Insert A Section Break 
To insert a section break in your document, click Page Layout > Page Setup > 
Breaks.  
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The following panel is split up into page breaks and section breaks. 
 

 
 
There are several kind of section breaks we can insert, and a description of each 
follows. 

 Next Page Section Break 
The Next Page section break starts a new page and starts the new 
section on the new page. This section break is useful when you want 
to start new chapters in your document. 

 Continuous Section Break 
A Continuous Section Break doesn’t start a new page so you can 
actually have several breaks on the same page. You would use a 
continuous break if you wanted different kinds of formatting on the 
same page, for example one section of the page displaying in two 
columns and the rest in one. 

 Even Or Odd Page Section Break 
Inserting an Even or Odd Page Section break inserts the section break 
and then starts the new section on the next odd or even numbered 
page. Those people wanting their new chapters to always start on an 
odd or even page should use this option. 

In addition to inserting section breaks where you need them as you are typing 
your document, you can also select text and insert section breaks around that 
text. The method is the same, and you use the same options on the section break 
menu. 
Deleting A Section Break 
When you delete a section break, the text preceding the break adopts the 
formatting of the section that followed the break. Note that you can’t see section 
breaks in the default Print Layout view. To see section breaks, it’s a good idea 



Welcoming Intercultural Neighbours Inc. (WIN) – Intermediate Computer Skills  
  
 
 

 
18

to switch to Draft view by clicking View > Document Views > Draft. This 
view shows section breaks as double dotted lines and displays the type of 
section break present. 
To delete a section break, click on the double dotted line and then press the 
delete key. 
 

Exercise 1: Sections - simple orientation and margin changes 

Open the file called:        Wise Owl Holidays with Page Border.docx 

Insert section breaks so that the 2nd page can be printed landscape without the 
page border, but still with the header and footer. 

Your document should look something like this in print preview: 

 

Not as much fits on a landscape page so section 2 is actually 2 pages now. 

Save the file with the new name:        Wise Owl Holidays with Sections 

Reduce all the margins so that the extra text on page 3 (that is still in section 2) 
fits onto page 2.  Your document should now look something like this: 

 

Section 2 is now just one page. 
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Re-save the file with the same name. Print the new 3-page document and then 
close it. 

Exercise 2: Sections - orientations and breaking link 

Open the file called:        Wise Owl Story time with headers and footers.docx 

Insert section breaks so that page 2 is landscape, whilst the rest of the document 
remains as portrait. 

Remove the header and footer from section 2 without removing any other 
headers or footers (break the links first!). 

Your document should now look something like this in print preview: 

 

Page 2 (section 2) is landscape and has no header or footer. 

Save the file with the new name:        Red Riding Hood with Section Breaks 

Print the document (if possible) and then close it. 
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Margins 

Page margins control the amount of blank space around the edges of the page in 
your Microsoft Word 2010 document. Although they are usually left blank, they 
can actually contain items such as headers, footers and page numbers. You can 
get an idea of how big your margins are because as your document grows, you 
will be able to see the white space around the edges. 

However, if your document has nothing yet in it, you can see the margins more 
clearly by displaying the ruler or gridlines. Click View > Show > Ruler, and 
the ruler will appear along the top and left edges of your workspace. The ruler 
shows where the margins are set. Alternatively, if you click View > Show > 
Gridlines, the grid will show you where your content ends and your margins 
start. 

 

Changing Margins In Word 

To change the width of the margins in your document, click Page Layout > 
Page Setup > Margins. 
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The panel that opens displays several standard settings for margins. Select the 
one you need, or click Custom Margins to define your own margin widths. 

 

When you select Custom Margins, the Page Setup window opens. 
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At the top of the window you can see the settings for the top, left, bottom and 
right margins. You can type in the exact width you need, or you can click and 
hold on the top and down arrows to the right of the input boxes. 

As you can see in the image above, the measurements when I do this are in 
centimetres (cm). This is because I have centimetres as my default unit in Word. 
If you want to change your default unit, click the File tab > Options > Advanced 
and scroll about halfway down. Change the Show measurements in units of drop 
down list to be the one you need. 

 

Gutter Margins In Word 

You can use a gutter margin to add extra space to the side or top margin of a 
document you plan to bind. A gutter margin ensures that text isn’t obscured by 
the binding. 
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Exercise 3  

Councilman Todd has sent his chauffer to your house. The chauffer hands 
you a rather scruffy document. It is the Councilman's expense form. The 
chauffer tells you that Councilman Todd wants the look of the document 
improved. Or else. 

You don't quite know what he means by "or else", but you decide not to incur 
Councilman's Todd's wrath anyway. You'll do it. The document currently looks 
like this: use ExpensesForm file. 

For this exercise, improve the look of Councilman Todd's Expense form, so that 
it looks as neat as the finished version of Constable Tucker's Crime Statistics. 

 

 

 

Your finished version might look like this: 
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Your finished document should include the following: Bold text, italics, Bullets, 
Tabs, Change of font and font size, centre alignment. 

 

Exercise 4 

1. In a new document display the Page Setup dialog box and click on the 
Paper tab. 

2. Click on the Paper size to display a list of paper sizes. Select A5. If A5 is 
not shown, use the custom size options as follows: 
a. Scroll down and choose the Custom size option. 
b. Select the measurement in the Width box and type 14.8, press the Tab 

key and in the Height box type 21. 
3. Click on the Margins tab. Change margins to: 

Top:   4 cm 
Bottom:   2 cm 
Left and Right: 3 cm 
Ensure the Portrait option is selected. 

4. Click on OK. 
5. Type the following Letter with correct layout using Calibri 11 pt. Remove 

all paragraph spacing and ensure line spacing is set to single. 

 

 

 

 

 

 

 

 

(date) 

To: Mrs. Dorothy, 12 Street, 

Thank ypou for your letter of 10th September requesting a copy of the 
Microwave Choclate cake receipe which was featured on our “Alive and 
Cooking” show last week. 

We are enclosing a copy of this receipe for you, and I am sure it will 
become one of your favourite receipes. 

 

Yours sincerely, 

Ellen, Editor 
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6. At the end of the document display the Page Setup, Margin tab and click 
on the Landscape option. ( The Width and Height options will change on 
the Paper Tab.) 

7. Click on the Apply to and choose This point forward to insert a section 
break in your document. 

8. Click on OK and type the following recipe. (Note: Type 1 space ¾ spce 
which will display 1 ¾. The extra space can then be deleted. 

 

 

 

 

 

 

  

 

 

9. Vertically justify the recipe. 
10. With the cursor on the second page click on the Borders button and select 

Borders Shading, Page Border tab. 
11. Choose 1 ½ pt Width and ensure that the Apply to: box displays This 

section. 
12. From the Setting: section click on Shadow. 
13. Click on OK. The border will be applied to the second page only. 
14. Print preview the document and adjust the left and right margins on the 

ruler, and/or the settings, to centre the recipe horizontally. 
15. Save as Lyons-Choc Cake and close. 

  

Microwave Choclate Cake 

1 ¾ self raising 
flour 

½ teaspoon 
baking soda 

¼ tea spoon salt 3 tablespoon 
cocoa 

1 ¼ cups sugar 1 cup milk 
½ cup oil 2 eggs lightly 

beaten 
 

1 Sift Flour and cocoa. Add sugar. 
2 Stir in milk and oil and mix well. Add beaten egg 
3 Pour into large bowl 
4 Stand before baking on High for 9 minutes. 

 

This cake can also be split into layers and filled with cream. 
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Headers and Footers 

A header is text that appears at the top of every page. It's contained in a special, 
roped-off part of the page where you can place special text. 

A footer is text that appears at the bottom of every page. Like the header, it has 
its own, special area and contains special text. You can use a header, a footer, or 
both. 

Insert A Header 

To insert a header in your Word document,  

Click Insert > Header & Footer > Header 
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Click to enlarge 

In the panel that opens, you can see a gallery of built in headers that you can 
choose. The different headers available give different layouts for the text and 
other elements you need to display in the header. You can also insert a blank 
header and format it yourself manually. We’ll use a blank header for our 
example. 

The blank header should appear at the top of the list, so click on that to insert it. 
A header will appear with a default text box that you can start typing in. You 
will also see the Header & Footer Tools tab appear in the ribbon. 

 

In our example, we’re going to display the document name in the header, so 
type “Document: ” in the box. We’re not going to type out the document name 
ourselves. Instead, we’ll let Word do that by inserting a field. On the Header & 
Footer Tools tab, click Insert > Quick Parts > Field, and then select FileName 
and click OK. Leaving the Format selection as none ensures that the 
capitalisation used in the document name is used here. 

By default, the text and field that we’ve just added will be left aligned. Suppose 
we need to align them to the right of the document. In that case, position the 
cursor at the start of the text and, still on the Header & Footer Tools tab, click 
Position > Insert Alignment Tab. 
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Select the Right option and then click OK. Everything should now be right 
aligned. Also on the Alignment Tab window, you can see options for left 
aligning and centering. 

When you’ve finished making changes to the header, you can close the header 
area by either clicking on the Close Header and Footer button to the right of the 
ribbon, or by double clicking anywhere in the document itself. Similarly, to 
open up the header area again, you can double click on the header. 

 

Insert A Footer 

We follow a similar process when we insert a footer in our Word document: 
click Insert > Header & Footer > Footer. Again, a gallery of footer designs is 
presented and we can click on one to insert it. We’ll select the blank one at the 
top of the list and format it ourselves. One of the things we’ll add is a page 
number to each page. 

To add the page number to the footer, click Insert > Text > Quick Parts > 
Field, and in the field list on the left select Page. Click OK. 

 

Exercise 5 

Open the file called:        Little Red Riding Hood.docx 

Change the margins to: Top: 4cm;  Bottom: 2.5cm;  Left: 3cm;  Right:  3cm. 

Insert a centred text header of:      Storytime 

Change the font and colour of the title.  Insert fancy symbols either side of the 
title and add a bottom border line as shown below: 
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These symbols are from the "Wingdings2" set in the Insert - Symbol... menu. 

Insert a footer that displays page numbering at the bottom left and the current 
date at the bottom right of every page (don't forget you may need to change the 
tab settings because you have altered the page margins). 

Add a top border line to the footer as shown below: 

 

The page numbering here displays the total number of pages - a good idea! 

Save the document with the new name:        Little Red with Header and 
Footer 

Print the first 2 pages to check the header and footer (if possible). 

Change your header so that you have a ClipArt picture instead of the inserted 
symbols: 
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You can insert any (relevant?) ClipArt picture instead of the books. 

Re-save the document with the same name and close it. 

 

Exercise 6 

Open the file called:          Wise Owl Holidays.docx 

Change the margins to:  Top: 2.3cm;  Bottom: 2.3cm;  Left: 
2.75cm;  Right:  2.75cm. 

Insert the text:        © Wise Owl Holidays                at the top left of the header. 

Insert the text:        American Holidays            at the top right of the header and 
add a bottom border line. 

Insert the ClipArt American flag and move it to the far right of the header (you 
will need to alter the right tab position) as shown below: 

 

You can choose any border line for your header. 

Insert a footer that displays page numbering at the bottom right of every page 
(don't forget you may need to change the tab settings because you have altered 
the page margins). 

Add a top border line to the footer as shown below: 
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It will look better if you choose the same border line as for your header. 

Save the document with the new name:        Wise Owl Hols with Header and 
Footer 

Print the document (if possible) and then close it. 

Exercise 7 

Title page Section 

1. Open the file called:          Wise Owl Holidays.docx 
2. At the top of the document insert a Next Page Section Break for a title page 

(on the Page Layout Ribbon click on the Breaks button and select Next 
Page) 

3. Move the cursor onto the title page. Insert text as shown below, format as 
desired and centre vertically on the page (ensure This selection is selected) 

(Note: Vertical Alignment could be found in.: Click Page Layout > Page Setup 
> Layout tab) 

 

Monet 
Van Gogh 

Renoir 
Gauguin 
PARIS 

In the Late 19th Century 
A muse d’Orsay and National Gallery 

Exhibition 
South Bank, South Brisbane 

12 March – 22 May 2012 
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4. Add Page border (click on the Borders button and select Borders and 
Shading, Page Border tab, Click on Shadow. Ensure Apply to: displays This 
Section and click on OK) 

5. With the cursor on the second page of the document, click on the Header 
button and select Edit Header. A blank header will open. 

6. Click on the Link to previous button to prevent the header from being 
displayed on the title page 

7. At the left margin type Paris in the late 19th Century 
8. Press Tab twice, adjust the Right tab on the ruler so it is at the end of the 

white ruler section. At the right margin type Queensland Art Gallery 
9. Apply Calibri 10 pt, bold and italics to the header text. 
10. With the cursor on the second page of the document, click on the footer 

button and select Edit Footer. 
11. Click on the Link to previous button to prevent footer from being displayed 

on the title page 
12. Click on Page Number button and select Current Position, Plain Number 
13. Apply Calibri 10 pt, bold and italics to the footer. 
14. To start the first page of the actual document (rather than the title page) as 

Page 1, click on the Page Number button and select Format Page Numbers. 
In the Start at: box type: 1 

15. Click OK 

Print preview and save the document with the new name :  Wise Owl Hols with 
Title Page 

  
 

 
 

 

 



   

UNIT III: TABLES 
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A table is a grid of cells arranged in rows and columns. Tables can be  
customized and are useful for various tasks such as presenting text information  
and numerical data.  
Tables allow you to divide a portion of a page into rows and columns that  
create cells at their intersections. Tables can be used to systematically arrange  
information in rows and columns, or they can be used to lay out text and  
graphics in a document. 
 
Create a Table 
When you create a table, you can specify the number of rows and columns in  
it. In addition, depending on how you created the table, you can select how  
the columns’ width is determined and choose a table style. In all cases, you  
can easily modify the table attributes after the original table displays in your  
document. With the document open in Word, place the insertion point at the  
appropriate location in the document where you want a table. 
 
Insert a Table Quickly 
The Insert tab Tables group offers a variety of methods for creating a table 
using the default settings. The quickest method is to use the Insert tab. 
 
1. In the Insert tab Tables group, click the Table down arrow. In the drop-

down menu that opens, click the lower-right cell needed to give you the 
number of rows and columns you want. 

2. Type the information you want in the table, pressing TAB as needed to 
move from cell to cell  
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Insert a Table from Dialog Box 
The Insert Table dialog box provides several options when initially setting up  
a table. 
1. In the Insert tab Tables group, click the Table down arrow. In the drop-down 

menu that opens, click Insert Table.  

 
The Insert Table dialog box appears. 
 

 
 

a. Under Table Size, click the respective spinners or enter a value to 
determine the number of rows and columns in the table. 

b. Under AutoFit Behavior, choose a fixed column width by clicking the 
spinner or entering a value (Auto, the default, sizes the columns equally 
so that they fill the available width of the table), have Word set each 
column’s width to fit the contents in each column, or have Word size the 
columns to fit the window the table is in.  

2. If you want the size settings you choose to apply to future tables you create, 
select the Remember Dimensions For New Tables check box. 

3. Click OK to display the table in your document. 
 
DRAW A TABLE 
The most hands-on way to create a table is to draw it. 
1. With the document open in Word, scroll to the location where you want to 

draw a table. 
2. In the Insert tab Tables group, click the Table down arrow. In the drop-down 

menu that opens, click Draw Table. The mouse pointer turns into a pencil. 
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3. Place the pencil-shaped pointer where you want the upper-left corner of the 
table, and drag it diagonally across and down the page, creating a table 
outline that is the height and width of the outer border of the table you want. 

4. Place the pencil-shaped pointer on the top border at the location of the right 
edge of the leftmost column you want, and drag down to the bottom border. 
Repeat that for the other columns you want. 

5. Place the pencil-shaped pointer on the left border at the location of the 
bottom of the topmost row you want, and drag to the rightmost edge where 
you want the row to end. This may not be the last column in the table (the 
right outer border) if you don’t want the border to span the table. Repeat that 
for the other rows you want. 

 
6. When you are done drawing, press ESC to return the pencil-shaped pointer 

to the I-beam pointer. 
7. If you want to adjust the location of any of the outer borders or the row or 

column borders, point at the border you want to adjust. The mouse pointer 
will turn into a double-headed resize arrow. Drag the selected line to the 
location you want it. 

8. Enter the information you want in the table, pressing TAB as needed to 
move from cell to cell. 

 
Use Table Tools 
Once you have created a table, you have two sets of tools with which to work  
with it: the table contextual tabs in the ribbon and the context menus that open  
when you right-click in a table. 
 
Use the Table’s Contextual Tabs 
When you create a table in Word 2010, the ribbon automatically displays two 
table related tabs: Table Tools Design and Table Tools Layout. The Table Tools 
Design tab, shown in Figure, allows you to apply various styles to tables, as 
well as apply shading, customize the border, and draw and erase tables or their 
segments. 
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The Table Tools Layout tab, shown in the following Figure, allows you to 
modify tables in many different ways, including selecting, deleting, and 
inserting various table elements, as well as working with cells and their 
contents. 
 

 
 

Add or delete a table column or row 

To add or delete columns and rows, right-click a row or column, and then click 
the command you want. 
You can also quickly add a row by clicking in the lower-right cell of the table 
and pressing the Tab key. 
 
Add a row above or below 

1. Right-click in a cell above or below where you want to add a row. 
2. On the shortcut menu, point to Insert, and then click Insert Rows Above or 

Insert Rows Below. 
 
Add a column to the left or right 

1. Right-click in a cell to the left or to the right of where you want to add a 
column. 

2. On the shortcut menu, point to Insert, and then click Insert Columns to the 
Left or Insert Columns to the Right.  

 
Delete a row 
1. On the Home tab, in the Paragraph group, click Show/Hide.  

2.  
3. Select the row that you want to delete by clicking to the left of the row. 

4.  
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5. Right-click, and then click Delete Rows on the shortcut menu. 
 
Delete a column 
1. On the Home tab, in the Paragraph group, click Show/Hide.  

2.  
3. Select the column that you want to delete by clicking the column's top 

gridline or border. 

4.  
5. Right-click, and then click Delete Columns on the shortcut menu. 
 
Delete a table 
Rest the cursor on the table until the table move handle appears, and then 
click the table move handle and press the Backspace key. 
If the table move handle doesn’t appear, the document might not be in Print 
Layout view. To switch to Print Layout view, click the Print Layout button at 
the bottom of the Word window. 

 
. 
Delete the contents of the table. 
To delete the information that’s inside a table, select that part of the table, and 
then press the Delete key. 
The table row and column borders remain, but all the contents disappear. 
 

Sort the contents of a table 

1. In Print Layout view, move the pointer over the table until the table move 
handle appears.  

2. Click the table move handle to select the table that you want to sort. 

3. Under Table Tools, on the Layout tab, in the Data group, click Sort. 

4. In the Sort dialog box, select the options that you want. 

Sort a single column in a table 

1. Select the column that you want to sort. 
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2. Under Table Tools, on the Layout tab, in the Data group, click Sort. 

3. Under My list has, click Header row or No header row. 

4. Click Options. 

5. Under Sort options, select the Sort column only check box. 

6. Click OK. 

Sort by more than one word or field inside a table column 

1. To sort the data in a table that is based on the contents of a column that 
includes more than one word, you must first use characters to separate the 
data — including data in the header row. For example, if the cells in a 
column contain both last and first names, you can use commas to separate 
the names. 

2. Select the column that you want to sort. 

3. Under Table Tools, on the Layout tab, in the Data group, click Sort. 

4. Under My list has, click Header row or No header row. 

5. Click Options. 

6. Under Separate fields at, click the type of character that separates the words 
or fields that you want to sort, and then click OK. 

7. Under Sort by, in the Using list, select which word or field you want to sort 
by.  

8. In the first Then by list, enter the column that contains the data that you 
want to sort by, and then in the Using list, select which word or field you 
want to sort by. 

9. If you want to sort by an additional column, repeat this step in the second 
Then by list. 

10. Click OK.  
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Exercise 1 

On a new document, create the basic table (with 5 columns and 4 rows) as 
shown below: 

 

You may need to change the column widths. 

Add your own details at the end of the table (press TAB key to insert an extra 
line at the end of the table). 

Change the border lines, shading and row height to create a table similar to the 
example shown below: 

 

Press ENTER to add "Music" below the diagonal line. 

Save the document with the name:      Client overview details     and then close 
it. 
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Exercise 2 

On a new document, create the following table. 

 

Your table does not have to look exactly like this. 

To create this table, you will need to: 

 merge cells 

 erase column lines (another way of merging cells) 

 insert a nested table inside the vertically merged cells above 
"Manchester" 

 insert an in-line ClipArt picture 

Save the document with the name:    Work Study Results Table    and then 
close it. 
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Exercise 3 
 

On a new document, create the following table: 

 

Your table does not have to look exactly like this. 

To create this table, you will need to: 

 merge cells or erase column lines (another way of merging cells) 

 insert a nested table inside the vertically merged cells above "China 
dolls" 

 insert an in-line ClipArt picture 

Save the document with the name:        Doll sales table         and close it. 
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Exercise 4 

On a new document, create the following form using a table: 

 

Hint: Create a table with the maximum number of columns needed. 

To create this table you will need to: 
 merge cells 
 increase the row heights 
 add borders around groups of cells 

Here is the table with all the grid lines displayed to help you: 

 

This is just one solution. 
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Save the document with the name:            Personal Details Table 

Print the document (if possible) and then close it. 

 

 
 
 
 



   

UNIT IV: MAIL MERGE 
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You use mail merge when you want to create a set of documents, such as a form 
letter that is sent to many customers. Each document has the same kind of 
information, yet some of the content is unique. For example, in letters to your 
customers, you can personalize each letter to address each customer by name. 
The unique information in each letter comes from entries in a data source. 

The mail merge process entails the following overall steps: 

1. Set up the main document: The main document contains the text and 
graphics that are the same for each version of the merged document — for 
example, the return address in a form letter. 

2. Connect the document to a data source: A data source is a file that 
contains the information to be merged into a document. For example, the 
names and addresses of the recipients of a letter. 

3. Refine the list of recipients or items: Microsoft Word generates a copy of 
the main document for each recipient or item in your data file. If you want to 
generate copies for only certain items in your data file, you can choose 
which items (or records) to include. 

4. Add placeholders, called mail merge fields, to the document: When you 
perform the mail merge, the mail merge fields are filled with information 
from your data file. 

5. Preview and complete the merge: You can preview each copy of the 
document before you print the whole set. 

You use commands on the Mailings tab to perform a mail merge. 

Set up the main document 
 
1. Start Word 

A blank document opens by default. Leave it open. If you close it, the 
commands in the next step are not available. 

2. On the Mailings tab, in the Start Mail Merge group, click Start Mail 
Merge. 

 

3. Click Letters. 
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You can also use mail merge to create: 

 A catalog or directory  The same kind of information, such as name and 
description, is shown for each item, but the name and description in each 
item is unique. Click Directory to create this type of document. 

 A set of envelopes     The return address is the same on all the envelopes, 
but the destination address is unique on each one 

 A set of mailing labels    Each label shows a person's name and address, 
but the name and address on each label is unique 

 A set of e-mail messages     The basic content is the same in all the 
messages, but each message goes to the individual recipient and each 
message contains information that is specific to that recipient, such as the 
recipient's name or some other piece of information 
 

Resume a mail merge 

If you need to stop working on a mail merge, you can save the main document 
and resume the merge later. Microsoft Office Word retains the data source and 
field information. 

1. When you're ready to resume the merge, open the document. 

Word displays a message that asks you to confirm whether you want to 
open the document, which will run a SQL command. 

2. Because this document is connected to a data source and you want to retrieve 
the data, click Yes. If you were opening a document that you did not realize 
was connected to a data source, you could click No to prevent potentially 
malicious access to data. 

The text of the document, along with any fields that you inserted, appears. 

3. Click the Mailings tab, and resume your work. 

 
Connect the document to a data source 

To merge information into your main document, you must connect the 
document to a data source, or a data file. If you don't already have a data file, 
you can create one during the mail merge process. 
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NOTE:   If you use an existing list, make sure that it contains the information 
that you want to use, including all the columns and the rows. You can make 
some changes during the merge, but you can't open your data source separately 
during the merge. The merge process is easier if your data source is ready 
before you connect to it. 

Choose a data file 
 
1. On the Mailings tab, in the Start Mail Merge group, click Select 

Recipients.  

  
 

2. Do one of the following: 

 Use Outlook Contacts    If you want to use your Contacts list in 
Microsoft Outlook, click Select from Outlook Contacts. 

 Use an existing data source file    If you have a Microsoft Excel 
worksheet, a Microsoft Access database, or another type of data file, 
click Use Existing List, and then locate the file in the Select Data 
Source dialog box.  
 
For Excel, you can select data from any worksheet or named range within 
a workbook. For Access, you can select data from any table or query that 
is defined in the database. 
 
 

For another type of data file, select the file in the Select Data Source dialog 
box. If the file is not listed, select the appropriate file type or select All Files in 
the Files of type box. In a mail merge, you can use the following types of data 
files: 

 Files from single-tier, file-based database programs for which you have 
installed an OLE DB provider or ODBC driver (a number of which are 
included with Microsoft Office 2010). 

 An HTML file that has a single table. The first row of the table must 
contain column names, and the other rows must contain data. 

 A Microsoft Word document. The document should contain a single 
table. The first row of the table must contain headings, and the other rows 
must contain the records that you want to merge. 
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 Any text file that has data fields separated (or delimited) by tab 
characters, or commas and data records separated by paragraph marks. 

Create a new data file in Word  

If you don't have a data file yet, click Type New List, and then use the form 
that opens to create your list. The list is saved as a database (.mdb) file that you 
can reuse.  

 

Tips for formatting data in Excel 

If your data file is an Excel worksheet that includes percentages, currency 
values, or postal codes, you can preserve the numeric formatting of the data by 
using Dynamic Data Exchange to connect to the Excel worksheet from Word. 
For example, you can make sure a five-digit postal code of 07865 from your 
data file is not displayed as the number 7865 (without the leading zero). 

Before you connect to the worksheet, do the following in Word: 

1. Click the File tab. 

2. Click Options. 

3. Click Advanced. 

4. Scroll to the General section, and select the Confirm file format 
conversion on open check box. 

5. Click OK. 

6. With the mail merge main document open, in the Start Mail Merge group 
on the Mailings tab, click Select Recipients, and then click Use Existing 
List. 

7. Locate the Excel worksheet in the Select Data Source dialog box, and 
double-click it. 

8. In the Confirm Data Source dialog box, click MS Excel Worksheets via 
DDE (*.xls), and then click OK. If you don't see MS Excel Worksheets via 
DDE (*.xls), select the Show all check box. 

9. In the Microsoft Excel dialog box, for Named or cell range, select the cell 
range or worksheet that contains the information that you want to merge, and 
then click OK. 
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 NOTE   To prevent being prompted every time you open a data file, you 
can clear the Confirm conversion at Open check box after you connect 
to the worksheet. 

Type a new list 
1. In the New Address List dialog box, type the information for the first 

address, or record, that you want to include in your mail merge. 

If you want to add or remove columns, click Customize Columns, and 
then make the changes that you want. 

2. After you type all the information for your first record, click New Entry, 
and then type the information for the next record. Continue until you have 
typed information for all the records that you want to include. 

3. When your new list is complete, click OK. 

4. In the Save Address List dialog box, type a name for your new list, and then 
click Save. 

 
Refine the list of recipients or items 

When you connect to a certain data file, you might not want to merge 
information from all the records (or rows) in that data file into your main 
document. 

If you plan to use your entire list, you can skip ahead to the next step. 

To narrow the list of recipients or use a subset of the items in your data file, do 
the following: 

1. On the Mailings tab, in the Start Mail Merge group, click Edit Recipient 
List. 

 

2. In the Mail Merge Recipients dialog box, do any of the following: 

 Select individual records  This method is most useful if your list is 
short. Select the check boxes next to the recipients you want to include, 
and clear the check boxes next to the recipients you want to exclude.  
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If you know that you want to include only a few records in your merge, 
you can clear the check box in the header row and then select only those 
records that you want. Similarly, if you want to include most of the list, 
select the check box in the header row, and then clear the check boxes for 
the records that you don't want to include. 
 

 Sort records Click the column heading of the item that you want to sort 
by. The list sorts in ascending alphabetical order (from A to Z). Click the 
column heading again to sort the list in descending alphabetical order (Z 
to A). 
 
If you want more complex sorting, click Sort under Refine recipient 
list and choose your sorting preferences on the Sort Records tab in 
the Filter and Sort dialog box. For example, you can use this type of 
sorting if you want recipient addresses to be alphabetized by last name 
within each postal code and the postal codes listed in numerical order. 
 

 Filter records This is useful if the list contains records that you know 
you don't want to see or include in the merge. After you filter the list, you 
can select or clear the check boxes to include or exclude records. 

To filter records, do the following: 

1. Under Refine recipient list, click Filter. 

2. On the Filter Records tab in the Filter and Sort dialog box, 
choose the criteria that you want to use for the filter. 

For example, to generate letters only for addresses that list 
Australia as the country/region, you click Country or Region in 
the Field list, click Equal to in the Comparison list, and then type 
or select Australia in theCompare to list. 

3. To refine the filter further, click And or Or and choose more 
criteria. 

For example, to generate letters only for businesses in Munich, you 
filter on records whose City field contains Munich and 
whose Company Name field is not blank. If you use Or instead 
of And in this filter, your mail merge includes all Munich addresses 
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as well as all addresses that include a company name, regardless of 
city. 

Add recipients 

To add recipients to the list, do the following: 

1. Under Data source, click the name of your data file. 

2. Click Edit. 

3. In the Edit Data Source dialog box, click New Entry, and then type the 
information for that recipient. 

NOTE:   Depending on the type of data source that you use, some processes 
might not be available. If possible, make sure that your data file is complete 
before you connect it to your main document. 

 
Add placeholders, called mail merge fields, to the document 

After you connect your main document to a data file, you are ready to type the 
text of the document and add placeholders that indicate where the unique 
information will appear in each copy of the document. 

About mail merge fields 

The placeholders, such as address and greeting, are called mail merge fields. 
Fields in Word correspond to the column headings in the data file that you 
select. 
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 Columns in a data file represent categories of information. Fields that you add 
to the main document are placeholders for these categories. 

 Rows in a data file represent records of information. Word generates a copy 
of the main document for each record when you perform a mail merge. 

 

By putting a field in your main document, you indicate that you want a certain 
category of information, such as name or address, to appear in that location. 

 

 NOTE   When you insert a mail merge field into the main document, the field 
name is always surrounded by chevrons (« »). These chevrons do not show up 
in the merged documents. They just help you distinguish the fields in the main 
document from the regular text. 

What happens when you merge 

When you merge, information from the first row in the data file replaces the 
fields in your main document to create the first merged document. Information 
from the second row in the data file replaces the fields to create the second 
merged document, and so on. 
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Working with fields: Examples 

You can add any column heading from your data file to the main document as a 
field. This gives you flexibility when you design form letters and other merged 
documents. 

For example, suppose you are creating a letter to notify local businesses that 
they have been selected for inclusion in your annual city guide. If your data file 
contains a Company column with the name of each business that you want to 
contact, you can insert the «Company» field instead of typing the name of each 
individual company. 

You can combine fields and separate them by punctuation marks. For example, 
to create an address, you can set up the fields in your main document like this: 

«First Name» «Last Name» 

«Street Address» 

«City», «State» «Postal code» 

For things that you use frequently, like address blocks and greeting lines, Word 
provides composite fields that group a number of fields together. For example: 

 The Address Block field is a combination of several fields, including first 
name, last name, street address, city, and postal code. 
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 The Greeting Line field can include one or more name fields, depending on 
your chosen salutation. 

You can customize the content in each of these composite fields. For 
example, in the address, you may want to select a formal name format 
(Mr. Joshua Randall Jr.); in the greeting, you may want to use "To" 
instead of "Dear." 

Map mail merge fields to your data file 

To make sure that Word can find a column in your data file that corresponds to 
every address or greeting element, you may need to map the mail merge fields 
in Word to the columns in your data file. 

To map the fields, click Match Fields in the Write & Insert Fields group of 
the Mailings tab. 

 

The Match Fields dialog box opens. 
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The elements of an address and greeting are listed on the left. Column headings 
from your data file are listed on the right. 

Word searches for the column that matches each element. In the illustration, 
Word automatically matched the data file's Title column to Courtesy Title. But 
Word was unable to match other elements. From this data file, for example, 
Word can't match Middle Name. 

In the list on the right, you can select the column from your data file that 
matches the element on the left. It is okay that Unique Identifier isn’t matched. 
Your mail merge document doesn't need to use every field. If you add a field 
that does not contain data from your data file, it will appear in the merged 
document as an empty placeholder — usually a blank line or a hidden field. 

Type the content and add the placeholders, or fields 
1. In the main document, type any content that you want to appear on every 

copy of the document. 

To add a picture, such as a logo, click Picture in the Illustrations group 
on the Insert tab. 

2. Click where you want to insert the field. 

3. Use the Write & Insert Fields group on the Mailings tab. 

 

4. Add any of the following: 

Address block with name, address, and other information 
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Greeting line 

Individual fields 

Custom fields from Outlook contacts 

 
Format the merged data 

Database and spreadsheet programs, such as Microsoft Access and Microsoft 
Excel, store the information that you type in cells as raw data. Formatting that 
you apply in Access or Excel, such as fonts and colors, isn't stored with the raw 
data. When you merge information from a data file into a Word document, you 
are merging the raw data without the applied formatting. 

Add formatting 
1. Select the mail merge field. Make sure that the selection includes the 

chevrons (« ») that surround the field. 
2. On the Home tab, in the Font group, apply the formatting that you want. Or 

click the Font Dialog Boxlauncher for more options. 

 
Preview, complete the merge, and print the documents 

After you add fields to your main document, you are ready to preview the 
merge results. When you are satisfied with the preview, you can complete the 
merge. 

Preview the merge 

You can preview your merged documents and make changes before you 
actually complete the merge. 

To preview, do any of the following in the Preview Results group of 
the Mailings tab: 

 

 Click Preview Results. 
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 Page through each merged document by using the Next 
Record and Previous Record buttons in thePreview Results group. 

 Preview a specific document by clicking Find Recipient. 

 NOTE   Click Edit Recipient List in the Start Mail Merge group on 
the Mailings tab to open the Mail Merge Recipients dialog box, where you can 
filter the list or clear recipients if you see records that you don't want to include. 

 

Complete the merge 

You can print the merged documents or modify them individually. You can 
print or change all or just a subset of the documents. 

If you want to print a subset of the documents, you can specify the set by a 
range of record numbers 

Print the merged documents 
 

1. On the Mailings tab, in the Finish group, click Finish & Merge, and then 
click Print Documents. 

 

2. Choose whether to print the whole set of documents, only the copy that's 
currently visible, or a subset of the set, which you specify by record number. 

 
Change individual copies of the document 
 
1. On the Mailings tab, in the Finish group, click Finish & Merge, and then 

click Edit Individual Documents. 
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2. Choose whether you want to edit the whole set of documents, only the copy 
that's currently visible, or a subset of the set, which you specify by record 
number. Word compiles the copies that you want to edit into a single file, 
with a page break between each copy of the document. 

After you finish editing the new file of documents, you can print the documents 
by clicking the File tab, clicking Print, and then clicking the Print button. 

Save the main document 

Remember that merged documents that you save are separate from the main 
document. It's a good idea to save the main document itself if you plan to use it 
for another mail merge. 

When you save the main document, you also save its connection to the data file. 
The next time that you open the main document, you are prompted to choose 
whether you want the information from the data file to be merged again into the 
main document. 

 If you click Yes, the document opens with information from the first 
record merged in. 

 If you click No, the connection between the main document and the data 
file is broken. The main document becomes a standard Word document. 
Fields are replaced with the unique information from the first record. 
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Exercise 1 

Open the file called:        Table of Interview Appointment Times.doc 

Add your own (fictional!) details to the bottom of the table. 

Re-save the file and close it. 

On a new document type in the basic letter as shown below: 

 

You need to insert the merge fields into your letter. 

Use the mail merge buttons to insert the correct field codes for each person's 
NAME, ADDRESS, APPOINTMENT DATE and TIME at the relevant 
positions in the document. 

Save the document with the name:  Mail merge letter for interview 
appointments 

Use the mail merge buttons to view some of the letters with the details inserted 
as a quick check that the merge is working correctly. 

Use the print merge buttons to send your merge to the printer. 

Re-save the document and close it. 
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Exercise 2 

Open the file called:        Full Dating Agency List Table.doc 

Add your own (fictional!) details to the bottom of the table. 

Re-save the file and close it. 

On a new document type in the basic letter as shown below: 

 

Use the Insert - Date and Time... menu option to insert the current date. 

Use the mail merge buttons to insert the correct field codes for each person's 
NAME and ADDRESS 

Save the document with the name:        Mail merge letter for agency ball to all 

Use the mail merge buttons to view some of the letters with the details inserted 
as a quick check that the merge is working correctly. 

Use the print merge buttons to send your merge to the printer. 

Re-save the document and close it. 

 
 

 



  

UNIT I:                      

DROP DOWN LIST FOR 

DATA VALIDATION 
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Introduction 
 

Using a Drop Down List for Data Validation in Excel 

 

 

 

Using a Drop Down List for Data Validation in excel 
 
Excel's data validation options include creating a drop down list that limits 
the data that can be entered into a specific cell to a pre-set list of entries. 

The benefits for using a drop down list for data validation include: 

 making data entry easier 
 preventing data entry errors 
 restricting the number of locations for entering data 

Click on the Down Arrow 

When a drop-down list is added to a cell, an arrow is displayed next to it. 
Clicking on the arrow will open the list and allow you to select one of the list 
items to enter into the cell. 

The items that are added to the list can be located on 

 the same worksheet as the list 
 on a different worksheet in the same Excel workbook 
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Entering the Data 
 

 

 
The first step to creating a drop down list in Excel is to enter the data. 
Enter the data below into cells A2 to B1 of an Excel worksheet as seen in the 
image above. 

The drop down list will be added to cell C1. 

Note: The data for the drop down list has been situated next to the drop down 
list in order to simplify this tutorial. Normally the list data would be placed in a 
column outside the data area of the worksheet. 

Enter the following data into the cells indicated: 

         A2 - Gingerbread  

         A3 - Lemon 

         A4 - Oatmeal Raisin   

         A5 - Chocolate Chip   

         B1 - Cookie Type: 

 
 
 
 
 
 
 



Welcoming Intercultural Neighbours Inc. (WIN) – Intermediate Computer Skills  
  
 
 

 
65

Opening the Data Validation Dialog Box 
 

 

 
All data validation options in Excel, including drop down lists, are set using the 
data validation dialog box. 
In addition to adding drop down lists to a worksheet, data validation in Excel 
can also be used to control or limit the type of data that can be entered into 
specific cells in a worksheet. 

Steps 

For help with these instructions, see the image above. 

1. Click on cell D1 to make it the active cell - this is where the drop down list 
will be located. 

2. Click on the Data tab of the ribbon menu above the worksheet. 
3. Click on the Data Validation icon on the ribbon to open the drop down 

menu. 
4. Click on the Data Validation option in the menu to open the Data 

Validation dialog box. 
The selections made and the data and/or cell references entered into the dialog 
box set the parameters for data validation in cell C1. 
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Using a List for Data Validation 
 

 

Selecting a Type of Data Validation 

As mentioned there are a number of options for data validation in Excel in 
addition to a drop down list. 

Some of the more commonly used options: 

 list 
 dates and/or times 
 whole numbers 
 text 
 formulas (set under the Custom option) 
In this step we will choose the List option as the type of data validation to be 
used for cell D1 of the worksheet. 

Steps 

For help with these instructions, see the image above. 

1. Click on Settings tab in the dialog box 
2. Click on the down arrow at the end of the Allow line to open the drop 

down menu. 
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3. Click on List to choose a drop down list for data validation in cell C1 and 
to activate theSource line in the dialog box. 

4. In the next step we will add the cell references for our list items as the 
source for our list items 

 

Entering the Data Source and Completing the Drop Down List 
 

 

The list range contains the data that forms the choices in the drop down list. 

One option for entering the list items is to just type the data for the list into 
the Source line in the dialog box. 
A better method is to enter the data into a range of cells in the worksheet as we 
did in step 2 and then add the cell references for this range as the source. 

Steps 

For help with these instructions, see the image above. 

1. Click on the Source line in the dialog box 
2. Drag select cells A1 - A4 in the worksheet 
3. Click OK to complete the drop down list and close the Data 

Validation dialog box 

Note: Entering cell references to the data into the Source line of the dialog box 
rather than the data itself makes it easier to update the list items. If you choose 
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to enter data directly into the Source line of the dialog box the list items must be 
separated by a comma such as: Gingerbread, Lemon, Oatmeal Raisin, Chocolate 
Chip 

Testing the Drop Down List 
 

 

Testing the Drop Down List 

Once the Data Validation dialog box closes a down arrow should appear next to 
cell C1 indicating that the cell contains a drop down list. 

Entering data from the list into cell C1 is a simple matter of opening the drop 
down list and clicking on a list item. 

Steps 

For help with these instructions, see the image above. 

1. Click on the down arrow at the end of cell C1 to open the drop down list 
2. The open list should display the four cookie names entered as the data 

source in step 4   of this tutorial 
3. Click on a cookie type in the list to enter that data into cell C1 
4. To change the name displayed cell C1 click on the arrow in the drop down 

list again and choose a different name from the list 
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Changing the List Items 
 

 

 

Changing the List Items 

To keep the drop down list up to date with changes in our data, it may be 
necessary to periodically change the choices in the list. 

Since we entered the cell references (A2:A5) for our list items into the dialog 
box rather than the actual list names, changing the cookie names in cells A2 to 
A5 immediately changes the names in the drop down list. 
If the data is entered directly into the dialog box to make changes to the list you 
need to go back into the dialog box and edit the data source. 

In this step we will remove Oatmeal Raisin from the drop down list and 
add Shortbread. 

Steps 

For help with these instructions, see the image above. 

1. Click on cell A4 (Oatmeal Raisin) to make it the active cell 
2. Type Shortbread into cell A4 and press the Enter key on the keyboard 
3. Click on the down arrow for the drop down list in cell C1 to open the list 
4. Item 3 in the list should now read Shortbread instead of Oatmeal Raisin 
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Option for Protecting the Drop Down List 

 

 

Options for Protecting the Drop Down List 

Since our data is on the same worksheet as our drop down list two options we 
have to protect our list data are: 
 Hide the column containing the data (column A) 
 
 

 Protect the worksheet which involves locking cells A2 to A5 

If security is not a concern, hiding the column containing the list data is a good 
option since it makes it easier to update the list when needed. 

If security is a concern a password can be added when protecting the worksheet 
to prevent changes to the list items. 
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Following part covers creating a drop down list on a different worksheet. 

Example: Creating a drop down list with data on a different worksheet 

 

 

For help with this example, see the image above. 

1. Enter the following data into the correct cells on Sheet 1 or a worksheet: 
 
E1 - The Cookie Shop  
D2 - Cookie Type:  

2. Click on the Sheet tab for Sheet 2. 

3. Enter the following data into the correct cells on Sheet 2 or a worksheet: 
 
A1 - Gingerbread  
A2 - Lemon 
A3 - Oatmeal Raisin  
A4 - Chocolate Chip  

4. Drag select cells A1 - A4 on Sheet 2.  

5. Type " cookies " (no quotes) in the Name Box and press the ENTER key on 
the keyboard. 

6. Click on the Sheet tab for Sheet 1. 

7. Click on cell E2 - the location where the results will be displayed. 

8. Click on the Data tab. 

9. Click on the Data Validation option from the ribbon to open the menu. 
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10. Click on the Data Validation in the menu to bring up the dialog box. 

11. Click on Settings tab in the dialog box. 

12. From the Allow menu choose List. 

13. Type " =cookies " (no quotes) on the Source line in the dialog box. 

14. Click OK in the dialog box. 

15. A down arrow should appear next to cell E2. 

16. When you click on the arrow the drop down list should open to display the 
four cookie names. 
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Exercise 1 

Create a new worksheet with a list of possible month choices.  Give the block of 
cells a range name. 

 

Here we have used the name MONTHS 

Apply validation to cell B2 (Use Monthly Report File) so that when you click 
on the cell you see and input message telling you what you can do: 

 

Input messages can look messy 

Extend the validation so that when a user chooses a month that doesn't exist, 
they see this message: 

 

This should have been obvious anyway! 

Save the file with the same name, and then close it down. 
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UNIT II: CHARTS 
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Introduction 

In Microsoft Excel, you can represent numbers in a chart. On the Insert tab, you 
can choose from a variety of chart types, including column, line, pie, bar, area, 
and scatter. The basic procedure for creating a chart is the same no matter what 
type of chart you choose. As you change your data, your chart will 
automatically update.  

You select a chart type by choosing an option from the Insert tab's Chart group. 
After you choose a chart type, such as column, line, or bar, you choose a chart 
sub-type. For example, after you choose Column Chart, you can choose to have 
your chart represented as a two-dimensional chart, a three-dimensional chart, a 
cylinder chart, a cone chart, or a pyramid chart. There are further sub-types 
within each of these categories. As you roll your mouse pointer over each 
option, Excel supplies a brief description of each chart sub-type. 

Parts of a Chart 

It might help to know the parts of a chart before you try to format one. Some 
types of charts do not have all of these parts. For example, a pie chart does not 
have axes. 

 

Plot area where the data is actually pictured 

Data series the bars or dots or wedges that represent the values you are 
charting 
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Data label  the value for a bar or dot or wedge, displayed near it on the chart

Axis  the vertical or horizontal edge of the chart that is marked off in 
even lengths 

Data table  a table of the values plotted on your chart 

Chart area includes all of the chart parts - the plot area, the titles, the data 
table, legend, and background 

Background  the color, pattern, or image behind the actual chart 

Titles the title for the whole chart and titles for each axis 

Legend  shows what the colors or patterns on the chart represent 

Chart tips a popup that identifies the part your pointer is over. A tip can 
name the data series and gives the data point's value.  

 

Create a Chart 

 

  

To create the column chart shown above, start by creating the worksheet below 
exactly as shown. 
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After you have created the worksheet, you are ready to create your chart. 

EXERCISE 1 

Create a Column Chart 

.  

1. Select cells A3 to D6. You must select all the cells containing the data 
you want in your chart. You should also include the data labels. 

2. Choose the Insert tab. 
3. Click the Column button in the Charts group. A list of column chart sub-

types types appears. 
4. Click the Clustered Column chart sub-type. Excel creates a Clustered 

Column chart and the Chart Tools context tabs appear. 

Apply a Chart Layout 

Context tabs are tabs that only appear when you need them. Called Chart Tools, 
there are three chart context tabs: Design, Layout, and Format. The tabs become 
available when you create a new chart or when you click on a chart. You can 
use these tabs to customize your chart. 
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You can determine what your chart displays by choosing a layout. For example, 
the layout you choose determines whether your chart displays a title, where the 
title displays, whether your chart has a legend, where the legend displays, 
whether the chart has axis labels and so on. Excel provides several layouts from 
which you can choose. 

EXERCISE 2 

Apply a Chart Layout 

 

1. Click your chart. The Chart Tools become available. 
2. Choose the Design tab. 
3. Click the Quick Layout button in the Chart Layout group. A list of chart 

layouts appears. 
4. Click Layout 5. Excel applies the layout to your chart. 

Add Labels 

When you apply a layout, Excel may create areas where you can insert labels. 
You use labels to give your chart a title or to label your axes. When you applied 
layout 5, Excel created label areas for a title and for the vertical axis. 
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EXERCISE 3 

Add labels 

  

Before After 

1. Select Chart Title. Click on Chart Title and then place your cursor before 
the C in Chart and hold down the Shift key while you use the right arrow 
key to highlight the words Chart Title. 

2. Type Toy Sales. Excel adds your title. 
3. Select Axis Title. Click on Axis Title. Place your cursor before the A in 

Axis. Hold down the Shift key while you use the right arrow key to 
highlight the words Axis Title. 

4. Type Sales. Excel labels the axis. 
5. Click anywhere on the chart to end your entry. 

Switch Data 

If you want to change what displays in your chart, you can switch from row data 
to column data and vice versa. 

EXERCISE 4 

Switch Data 

  

Before After 
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1. Click your chart. The Chart Tools become available. 
2. Choose the Design tab. 
3. Click the Switch Row/Column button in the Data group. Excel changes 

the data in your chart. 

Change the Style of a Chart 

A style is a set of formatting options. You can use a style to change the color 
and format of your chart. Excel 2007 has several predefined styles that you can 
use. They are numbered from left to right, starting with 1, which is located in 
the upper-left corner. 

EXERCISE 5 

Change the Style of a Chart 

 

1. Click your chart. The Chart Tools become available. 
2. Choose the Design tab. 
3. Click the More button in the Chart Styles group. The chart styles 

appear. 
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4. Click Style 42. Excel applies the style to your chart. 

Change the Size and Position of a Chart 

When you click a chart, handles appear on the right and left sides, the top and 
bottom, and the corners of the chart. You can drag the handles on the top and 
bottom of the chart to increase or decrease the height of the chart. You can drag 
the handles on the left and right sides to increase or decrease the width of the 
chart. You can drag the handles on the corners to increase or decrease the size 
of the chart proportionally. You can change the position of a chart by clicking 
on an unused area of the chart and dragging. 

EXERCISE 6 

Change the Size and Position of a Chart 

 

1. Use the handles to adjust the size of your chart. 
2. Click an unused portion of the chart and drag to position the chart beside 

the data. 
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Move a Chart to a Chart Sheet 

By default, when you create a chart, Excel embeds the chart in the active 
worksheet. However, you can move a chart to another worksheet or to a chart 
sheet. A chart sheet is a sheet dedicated to a particular chart. By default Excel 
names each chart sheet sequentially, starting with Chart1. You can change the 
name. 

EXERCISE 7 

Move a Chart to a Chart Sheet 

 

1. Click your chart. The Chart Tools become available. 
2. Choose the Design tab. 
3. Click the Move Chart button in the Location group. The Move Chart 

dialog box appears. 

 

4. Click the New Sheet radio button. 
5. Type Toy Sales to name the chart sheet. Excel creates a chart sheet 

named Toy Sales and places your chart on it. 
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Change the Chart Type 

Any change you can make to a chart that is embedded in a worksheet, you can 
also make to a chart sheet. For example, you can change the chart type from a 
column chart to a bar chart. 

EXERCISE 8 

Change the Chart Type 

 

1. Click your chart. The Chart Tools become available. 
2. Choose the Design tab. 
3. Click Change Chart Type in the Type group. The Chart Type dialog box 

appears. 
4. Click Bar. 
5. Click Clustered Horizontal Cylinder. 
6. Click OK. Excel changes your chart type. 

 



  

UNIT III: IF FUNCTION 
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Introduction 
 
How the IF Function Works 
 

 
 
 
The Excel IF function adds flexibility to your spreadsheets by introducing 
decision making. It does this by testing a specified condition in your 
spreadsheet to see if it is true or false. 
 
If the condition is true, the function will carry out one action. If the condition is 
false, it will carry out a different action. 
 
The function allows you to specify what actions it should carry out depending 
on whether the condition is true or not. These actions can include executing 
a formula, inserting a text statement, or leaving the target cell blank. 
 
IF Function Step by Step  
 
This tutorial uses the IF function to calculate a fictitious annual deduction for 
employees based on their yearly salary. 
The function tests to see if an employee's salary is above or below the threshold 
of $30,000. Depending on the result, different deduction rates are used in 
calculating the annual deduction. 
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Following the steps in the tutorial topics below walks you through creating and 
using the IF function seen in the image above to calculate this deduction for 
multiple employees. 
 
 
 
Entering the Data 
 

 
 
For help with these instructions see the image above. 
The first step to using the IF function in Excel is to enter the data. 
Enter the data into cells D1 to F5 of an Excel worksheet as seen in the image 
above. 
 
 
Starting the IF Function 
 

 
Opening the IF Function Dialog Box 
Although it is possible to just type the IF function into a cell in a worksheet, 
many people find it easier to use the function's dialog box to enter the function. 
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In this tutorial, we want to use the same function in a number of cells. The first 
step will be to enter the function into one cell in the group and then copying it to 
the rest. 
 
 
1. Click on cell F6 to make it the active cell. This is where we will enter the IF 

function. 
 
 
2. Click on the Formulas tab. 

 
 
3. Click on the Logical icon on the ribbon to open the Logical function drop 

down list. 
 
 
4. Click on IF in the list to bring up the IF function's dialog box. 

The data that we enter into the three blank rows in the dialog box will form 
the arguments of the IF function. 
These arguments tell the function what condition we are testing and what 
actions to take depending on whether the condition is true or not. 
Entering the Logical Test Argument 
 

 
 
The logical test can be any value or expression that gives you a TRUE or 
FALSE answer. The data that can be used in this argument are numbers, cell 
references, the results of formulas, or text data. 
In this tutorial we are comparing the value in cell E6 with the threshold salary 
of $30,000. Between these two amounts we place a comparison operator. Since 
we want to know if E6 is less than $30,000, we will use the Less Than operator 
" < " . 
For help with these instructions, look in the image above. 
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1. Click on the Logical_test line in the dialog box 
 
 
2. Click on cell E6 to add this cell reference to the Logical_test line. 

 
 
3. Type the less than key " < " on the keyboard. 

 
 
4. Type 30000 after the less than symbol. 

 
 
5. Note: Do not enter the dollar sign ( $ ) or a comma separator ( , ) with the 

above amount. An Invalid error message will appear at the end of 
the Logical_test line if either of these symbols are entered along with the 
data. 

 
 
6. The completed logical test should read: E6 < 30000 

 
Entering the Value if true argument 
 

 
The Value if true argument tells the IF function what to do if the Logical Test is 
true. 
The Value_if_true argument can be a formula, a block of text, a number, a cell 
reference, or the cell can be left blank. 
In this tutorial we are testing to see if the data in cell E6 is less than $30,000. If 
it is, we want the IF function to use a formula to multiply the employee's annual 
salary in cell E6 by the deduction rate of 6%, which is located in cell E3. 
Relative vs Absolute Cell References 
After we complete the IF function in cell F6 we will be copying it to cells F7 to 
F10 to find out the deduction rate for the other employees in our data sample. 
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Normally, when a function is copied to other cells the cell references in the 
function change to reflect the function's new location. These are called relative 
cell references and they make it easier to use the same function in multiple 
locations. 
Occasional, however, having cell references change when a function is copied 
will result in errors. 
To prevent these errors, the cell references can be made Absolute which stops 
them from changing when they are copied. Absolute cell references are created 
by adding dollar signs around a regular cell reference, such as $E$3. 
For this tutorial we will enter the deduction rate located in cell E3 as an absolute 
cell reference into the Value_if_true line of the dialog box. 
Adding the dollar signs is easily done by pressing the F4 key on the keyboard 
after the cell reference has been entered into the dialog box. 
For help with these instructions, look in the image above. 
1. Click on the Value_if_true line in the dialog box. 

 
 
2. Click on cell E3 in the worksheet to add this cell reference to 

the Value_if_true line. 
 
 
3. Press the F4 key on the keyboard to make E3 an absolute cell reference 

( $E$3 ). 
 
 
4. Press the asterisk ( * ) key on the keyboard. The asterisk is the 

multiplication symbol in Excel. 
 
 
5. Click on cell E6 to add this cell reference to the Value_if_true line. 

 
 
6. Note: We will not make E6 into an absolute cell reference because we want 

it to change when the function is copied. 
 
 
7. The completed Value_if_true line should read: $E$3 * E6. 

 
Entering the Value if false argument 
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The Value_if_false argument tells the IF function what to do if the Logical Test 
is false. 
The Value_if_false argument can be a formula, a block of text, a value, a cell 
reference, or the cell can be left blank. 
In this tutorial we are testing to see if the data in cell E6 is less than $30,000. If 
it is not, we want the IF function to use a formula to multiply the employee's 
annual salary in cell E6 by the deduction rate of 8%, which is located in cell E4. 
As with the preceding step, we will be entering the deduction rate ( E4 ) into the 
Value_if_true line of the dialog box as an absolute cell reference ($E$4 ). 
This is being done to prevent cell reference errors from occurring when we copy 
the IF function to other cells later in the tutorial. 
1. Click on the Value_if_false line in the dialog box. 

 
 
2. Click on cell E4 to add this cell reference to the Value_if_false line. 

 
 
3. Press the F4 key on the keyboard to make E4 an absolute cell reference 

( $E$4 ). 
 
 
4. Press the asterisk ( * ) key on the keyboard. The asterisk is the 

multiplication symbol in Excel. 
 
 
5. Click on cell E6 to add this cell reference to the Value_if_false line. 

 
 
6. Note: We will not make E6 into an absolute cell reference because we want 

it to change when the function is copied. 
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7. The completed Value_if_false line should read: $E$4 * E6. 
 
 
8. Click OK to close the dialog box and enter the completed IF function into 

cell F6. 
 
 
9. The value of $3,678.96 should appear in cell F6. 

 
 
10. Since B. Smith earns more than $30,000 per year, the IF function uses the 

formula $45,987 * 8% to calculate his annual deduction. 
 
 
11. When you click on cell F6, the complete function 

= IF ( E6<30000, $E$3*E6, $E$4*E6 ) appears in the formula bar above 
the worksheet. 

 
 
 
Copying the IF Function using the Fill Handle 
 

 
 
 
To complete the worksheet, we need to add the IF function to cells F7 to F10. 
Since our data is laid out in a regular pattern, we can copy the IF function in cell 
F6 to the other four cells. 
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As the function is copied, Excel will update the relative cell references to reflect 
the function's new location while keeping the absolute cell reference the same. 
To copy down our function we will use the Fill Handle. 
 
 
1. Click on cell F6 to make it the active cell. 

 
 
2. Place the mouse pointer over the black square in the bottom right corner. 

The pointer will change to a plus sign " + ". 
 
 
3. Click the left mouse button and drag the fill handle down to cell F10. 

 
 
4. Release the mouse button. Cells F7 to F10 will be filled with the results of 

the IF function. 
 
 

Comparison Operators Used in the IF Function 
 

The comparison operators that can be used in the logical test of an Excel IF 
function are: 
Equals ( =) 
Less than ( < ) 
Less than or equal to ( <= ) 
Greater than ( > ) 
Greater than or equal to ( >= ) 
Not equal to ( <> ) 
   



Welcoming Intercultural Neighbours Inc. (WIN) – Intermediate Computer Skills  
  
 
 

 
94

Exercise 1 
 

Open the file Movies Flop - questions 

Create an If function to calculate whether each movie was a flop or a 
success.  Use the following criteria: 

 If the profit was less than 100,000,000 then the movie is a flop 

 Otherwise the movie is a success 

Copy the function down to rate each movie in the list. 

 

I can't believe Van Helsing was a success either 

Save the file with the same name and close it down.  
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Exercise 2 
 
Open the file Poohsticks rating - IF question 

Create an If function to rate the players based on the following criteria: 

 If a player scores more than 15 points he has a High score 

 Otherwise he must Try harder 

Copy the function down to rate all the players. 

 

Only scores more than 15 are high scores 

Save the file with the same name and close it down. 
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Exercise 3 
 

Open the file Widget sales - IF question 

Create an If function to calculate a total order value based on the following 
criteria: 

 If less than 1000 units are ordered each unit costs the normal price 

 Otherwise each unit costs the discounted price 

Copy the formula down and check that it works. 

 

I don't know what Mickey needs so many widgets for 

Save the file with the same name and close it down. 

 

 

 
   



Welcoming Intercultural Neighbours Inc. (WIN) – Intermediate Computer Skills  
  
 
 

 
97

Exercise 4 
 

Open the file Bob the Builder Charge Sheet - IF question 

Create an If function to calculate the total for each labour item in the charge 
sheet based on the following criteria: 

 If the rate is Standard the row total is equal to Hours multiplied by the 
standard rate 

 Otherwise the row total is equal to Hours multiplied by the overtime rate 

Copy the formula down and make sure that it works. 

 

Range names make this exercise much easier 

Save the file with the same name and close it down. 
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